InTouch Lockup - Data Tracking - Page 9 - 2014 Infiniti Q50 Forum
User Tag List

 48Likes
Reply
 
LinkBack Thread Tools Search this Thread
#81 (permalink) Old 08-27-2013, 08:32 PM
Junior Member
 
Join Date: Aug 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dejusns is on a distinguished road
Default

Does anyone know if Infiniti is doing something to address this after all these reports? I've been waiting for my q50 to be delivered for 3 weeks now. At the dealership they told me they have the cars at the port in NJ, bur manufacturer is not releasing the car. Maybe they are loading a new version?
dejusns is offline  
Sponsored Links
Advertisement
 
#82 (permalink) Old 08-28-2013, 08:06 AM
Über Member
 
Join Date: Aug 2013
Location: Sterling, VA
Posts: 585
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
SnowItch is on a distinguished road
Default

Quote:
Originally Posted by dejusns View Post
Does anyone know if Infiniti is doing something to address this after all these reports? I've been waiting for my q50 to be delivered for 3 weeks now. At the dealership they told me they have the cars at the port in NJ, bur manufacturer is not releasing the car. Maybe they are loading a new version?
Do a search on inTouch. There are 2 or 3 different threads. Q50Aggie (you can also look at threads he has started under "Statistics" on his control panel) put together a list of items that he provided to some Infiniti engineers who looked at his car. He provided the list back to us with answers from Infiniti.

Edit: Found the thread by Q50Aggie on his list of questions for the engineer

http://www.infinitiq50.org/forum/new...rs-monday.html

2014 Infiniti Q50S Hybrid
Graphite Shadow
Graphite Leather with Kacchu Aluminum Interior

2010 Chevrolet Equinox LTZ
Mocha Steel Metallic
Brownstone/Jet Black Leather Interior

Last edited by SnowItch; 08-28-2013 at 09:41 AM.
SnowItch is online now  
#83 (permalink) Old 08-28-2013, 10:11 AM
Junior Member
 
Join Date: Aug 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dejusns is on a distinguished road
Default

Quote:
Originally Posted by SnowItch View Post
Do a search on inTouch. There are 2 or 3 different threads. Q50Aggie (you can also look at threads he has started under "Statistics" on his control panel) put together a list of items that he provided to some Infiniti engineers who looked at his car. He provided the list back to us with answers from Infiniti.

Edit: Found the thread by Q50Aggie on his list of questions for the engineer

http://www.infinitiq50.org/forum/new...rs-monday.html
Thank you! Much appreciated.

-Dejan
dejusns is offline  
#84 (permalink) Old 08-28-2013, 08:58 PM
Q50 Addict
 
Gandhi's Avatar
 
Join Date: May 2013
Location: Houston
Posts: 1,063
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Gandhi is on a distinguished road
Default

Had another lock up this afternoon driving back from lunch. iPhone 5 connected via iPod, and the song went in to a loop lasting ~1 second. Did soft reset via volume/power button and fixed itself.

Then another problem driving home in the evening. Again, iPhone 5 connected via USB to iPod settings, and the music suddenly started playing at a slow rate,like the speed slowed down a bit from normal. Switched over to bluetooth audio for a second,and back to iPod and started playing normal.
Gandhi is offline  
#85 (permalink) Old 08-29-2013, 10:01 PM
Q50 Addict
 
Q50Aggie's Avatar
 
Join Date: May 2013
Location: Houston, TX
Posts: 1,914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Q50Aggie is a splendid one to behold Q50Aggie is a splendid one to behold Q50Aggie is a splendid one to behold Q50Aggie is a splendid one to behold Q50Aggie is a splendid one to behold Q50Aggie is a splendid one to behold Q50Aggie is a splendid one to behold Q50Aggie is a splendid one to behold
Default

Locked up again today. Navigation was not active so it was just audio and in touch that locked up. Reboot fixed it

The Black Stallion
2014 Q50S RWD
Black Obsidian / Graphite Interior
Navigation / Deluxe Technology
Q50Aggie is offline  
#86 (permalink) Old 08-30-2013, 08:31 AM
Q50 Addict
 
Gandhi's Avatar
 
Join Date: May 2013
Location: Houston
Posts: 1,063
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Gandhi is on a distinguished road
Default

Locked up again yesterday afternoon. Was just listening to the radio, navigation was not active. The bottom screen was on the audio section and froze - could not change to another channel, nor change volume with the physical button nor volume control on the steering, or on the touch screen. Reboot fixed it.
Gandhi is offline  
#87 (permalink) Old 09-01-2013, 09:23 PM
Junior Member
 
Join Date: Aug 2013
Location: Oklahoma
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Gene R is on a distinguished road
Default

Had my first nav "lockup" today. Using nav to return to Home destination. About 50 miles into about a 100 mile route the nav audio quit. Just the audio portion of the nav.

The nav screen continued guidance correctly, turn indicators, ETA, blue route markings, etc. but Ms. Voice quit talking to me about turns.

Two USB sticks plugged in, audio playing a CD. Everything seemed fine until at some point I noticed there was no audio describing an upcoming turn.

I turned off the audio. No difference. I ejected the CD. No difference. I did the audio button 5-second press for InTouch reboot. No difference. I stopped the car, turned off the engine for a few seconds, and restarted. No difference. I canceled the route guidance and restarted a new route to Home. No difference.

Maybe it was something I said to deserve the cold shoulder treatment?
Q50Aggie, jkay and greenhut like this.
Gene R is offline  
#88 (permalink) Old 09-02-2013, 09:28 AM
Senior Member
 
IRadi8's Avatar
 
Join Date: Aug 2013
Location: Atlanta, GA
Posts: 126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
IRadi8 is on a distinguished road
Default

I had a lockup yesterday at startup. Nav showed my street but no map. Bottom screen frozen. Did the power button reset and all was good again. Nothing plugged it at that moment except Bluetooth iPhone 5 connection.


Sent from AutoGuide.com Free App

2014 Q50S Hybrid
Graphite Shadow | Graphite Leather | Kacchu Aluminum
Navigation | Full Splash Guards
IRadi8 is offline  
#89 (permalink) Old 09-03-2013, 04:17 PM
Junior Member
 
Join Date: Aug 2013
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
efuseakay is on a distinguished road
Default

I posted on the Infiniti Facebook page and got a response via PM on there. Here's what they said:

Good afternoon, xxxx.

Thank you for following up with us. Feedback like this is invaluable to us as we, our retailers, and our Consumer Affairs Specialists work to deliver an outstanding ownership experience. We will be certain to pass along this information to the appropriate internal teams. We appreciate your interest and want to assure you that you can have confidence in your purchase of any Q50. If you would like to set up a test drive, please Private Message us your email address and phone number.

Thank you.

---------------------

Hope we get some kind of update from them. I have a feeling it will take awhile to get this InTouch stuff sorted out where it doesn't freeze anymore.
efuseakay is offline  
#90 (permalink) Old 09-03-2013, 07:10 PM
Junior Member
 
Join Date: Aug 2013
Location: Oklahoma
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Gene R is on a distinguished road
Default

Update on my report of navigation without audio.

Still no audio (voice guidance) after car was idle for a couple days. I started playing with the setup menus to see if somehow I turned off the voice by mistake. (I'm a software developer and sometimes insert bugs, but sometimes the problem is user error.)

Turns out there is a Guidance Preference screen which allows you to turn on/off voice guidance and adjust the the volume. My voice guidance was still turned on, but the volume was set way low. I set it to a higher volume using the voice guidance screen, and sure enough, Ms. Voice is talking to me again.

I will swear that I did NOT turn that volume down intentionally; I've never seen that screen before. Nonetheless a low volume setting seems to have been my problem, but how it got changed while driving and never accessing those setup menus, I don't know.
Gene R is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 2014 Infiniti Q50 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome