Burger Tuning JB1 Reviews - Page 36 - Infiniti Q50 Forum
User Tag List

 231Likes
Reply
 
LinkBack Thread Tools Search this Thread
post #351 of 462 (permalink) Old 04-04-2018, 10:30 PM
Member
 
Jaystern85's Avatar
 
Join Date: Jan 2018
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
 
Default

Question?

I've heard that our ECU eventually adapts to the JB1 and tapers off the added boost to run more stock like parameters. Ive had it for about a month and a half and I've noticed the acceleration is not as raucous as it was when I first installed. Fyi I'm running +4 psi on RS400

Any truth to this or inputs???
Jaystern85 is offline  
Sponsored Links
Advertisement
 
post #352 of 462 (permalink) Old 04-04-2018, 10:46 PM
Q50 Addict
 
BigHeadClan's Avatar
 
Join Date: Mar 2017
Location: Cal, AB
Posts: 3,377
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 1375 Post(s)
 
Garage
Default

Quote:
Originally Posted by Jaystern85 View Post
Question?

I've heard that our ECU eventually adapts to the JB1 and tapers off the added boost to run more stock like parameters. Ive had it for about a month and a half and I've noticed the acceleration is not as raucous as it was when I first installed. Fyi I'm running +4 psi on RS400

Any truth to this or inputs???
Probably you just becoming accustom to the torque that the JB1 mod made, turn it off and give it a try and see if you notice a lack of power. Easiest way to tell.
q50adix likes this.
BigHeadClan is offline  
post #353 of 462 (permalink) Old 04-04-2018, 11:11 PM
Q50 Addict
 
Join Date: Feb 2017
Location: TX
Posts: 2,179
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Quoted: 930 Post(s)
 
Default

Quote:
Originally Posted by Jaystern85 View Post
Question?

I've heard that our ECU eventually adapts to the JB1 and tapers off the added boost to run more stock like parameters. Ive had it for about a month and a half and I've noticed the acceleration is not as raucous as it was when I first installed. Fyi I'm running +4 psi on RS400

Any truth to this or inputs???
I literally just removed JB4 off my car a few days ago before installing AMS heat exchanger as i intend to get temperature comparison between stock. And honestly, i was disappointed. It felt like I was in a different (slower) car. Didn't wait too long and I put it back on again a day after installation of the heat exchanger.
BigHeadClan likes this.
q50adix is offline  
Sponsored Links
Advertisement
 
post #354 of 462 (permalink) Old 04-05-2018, 01:23 AM
Q50 Addict
 
Avedis53's Avatar
 
Join Date: Sep 2017
Location: Newport, Oregon
Posts: 4,322
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Quoted: 2004 Post(s)
 
Default

Quote:
Originally Posted by BigHeadClan View Post
Probably you just becoming accustom to the torque that the JB1 mod made, turn it off and give it a try and see if you notice a lack of power. Easiest way to tell.
I did just that when I had the JB1 harness pin problem and pulled it off to clear the CEL it caused. Took the car out for a quick drive to see if I got another CEL and the car felt so slow. Fixed the harness, put the JB1 back in and went out again to check for CEL and boom goes the dynamite! It's still there!

2018 Q50 RS 400 AWD - Graphite Shadow - Sensory Package (Sport) - ProACTIVE Package - Continental DWS 06 A/S tires - BMS JB4 w/BT Rev.3 Connect Kit - FI CBE w/resonated X-pipe - Z1 Motorsports 2-Piece brake rotors - Infiniti Motorsports street pads - Stillen rear anti-sway bar - Mishimoto OCC - XPEL Ultimate Protective Paint Film - Color-matched rear spoiler - PrecisionLED light kit - Tuxmats - StrongArm trunk lifts - Escort 360c radar detector w/Blendmount & MirrorTap - Vantrue N2 Pro dashcam
Avedis53 is offline  
post #355 of 462 (permalink) Old 04-05-2018, 06:46 AM
Member
 
Jaystern85's Avatar
 
Join Date: Jan 2018
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
 
Default

Quote:
Originally Posted by Avedis53 View Post
Quote:
Originally Posted by BigHeadClan View Post
Probably you just becoming accustom to the torque that the JB1 mod made, turn it off and give it a try and see if you notice a lack of power. Easiest way to tell.
I did just that when I had the JB1 harness pin problem and pulled it off to clear the CEL it caused. Took the car out for a quick drive to see if I got another CEL and the car felt so slow. Fixed the harness, put the JB1 back in and went out again to check for CEL and boom goes the dynamite! It's still there!
Yeah, I've taken it off for some quick dealership service. Its definitely noticeable difference without it. But when I first installed it used to pull so hard the tranny would jerk under all the torque. Ridiculous thrust and power. Now it feels more smooth, and still pulls nicely.. just not as hard IMO
Jaystern85 is offline  
post #356 of 462 (permalink) Old 04-05-2018, 08:18 AM
Senior Member
 
Join Date: Jan 2016
Posts: 115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
 
Default

I don’t know if I’ve seen this posted, but what mode are you “supposed” to drive in with JB1/JB4? Custom? Normal? Sport(+)? My assumption was that it works across the board, but seems odd it would in ECO or SNOW.

I have a JB4 w/ Bluetooth sitting around that I need to install...just had a baby, so need to find the time
shaunmathur is offline  
post #357 of 462 (permalink) Old 04-05-2018, 12:57 PM
Q50 Addict
 
Avedis53's Avatar
 
Join Date: Sep 2017
Location: Newport, Oregon
Posts: 4,322
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Quoted: 2004 Post(s)
 
Default

Doesn't matter what mode you are in....just drive it like you stole it!

2018 Q50 RS 400 AWD - Graphite Shadow - Sensory Package (Sport) - ProACTIVE Package - Continental DWS 06 A/S tires - BMS JB4 w/BT Rev.3 Connect Kit - FI CBE w/resonated X-pipe - Z1 Motorsports 2-Piece brake rotors - Infiniti Motorsports street pads - Stillen rear anti-sway bar - Mishimoto OCC - XPEL Ultimate Protective Paint Film - Color-matched rear spoiler - PrecisionLED light kit - Tuxmats - StrongArm trunk lifts - Escort 360c radar detector w/Blendmount & MirrorTap - Vantrue N2 Pro dashcam
Avedis53 is offline  
post #358 of 462 (permalink) Old 05-04-2018, 12:01 PM
CtK
Senior Member
 
CtK's Avatar
 
Join Date: Dec 2017
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
 
Garage
Default

eBay 15% off again Code: PMAY4TH

Only good till 4PM PST!!

https://www.ebay.com/itm/BMS-Infinit...e/173126321131

2018 Infiniti Q50S Red Sport 400
Iridium Blue
Ceramic Tint 15% all around and 60% front windshield
Interior lights changed to white LEDs.
Red Ignition Button Ring Cover
Infiniti logo projector door light
Planning: Muffler delete and Plastidip or Wrap chrome trims
CtK is offline  
post #359 of 462 (permalink) Old 05-04-2018, 12:46 PM
Über Member
 
Boxy's Avatar
 
Join Date: Mar 2018
Posts: 675
Mentioned: 29 Post(s)
Tagged: 1 Thread(s)
Quoted: 382 Post(s)
 
Default

Quote:
Originally Posted by CtK View Post
eBay 15% off again Code: PMAY4TH

Only good till 4PM PST!!

https://www.ebay.com/itm/BMS-Infinit...e/173126321131
Aw ****, I JUST bought my JB4 last week
Boxy is offline  
post #360 of 462 (permalink) Old 05-04-2018, 12:47 PM
Q50 Addict
 
Join Date: Jul 2013
Location: Bay Area
Posts: 1,371
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 718 Post(s)
 
Default

Edit, so how is this product being sold In California but they can't ship within California. F***ng Stupid!

***NOTE THAT WE ARE NOT ALLOWED TO SHIP THIS ITEM(s) TO CALIFORNIA. ANY PURCHASE REQUIRING US TO SHIP TO CALIFORNIA WILL BE CANCELLED. |

Last edited by Truth; 05-04-2018 at 12:50 PM.
Truth is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Infiniti Q50 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome