Google App - Page 4 - Infiniti Q50 Forum
User Tag List

 5Likes
Reply
 
LinkBack Thread Tools Search this Thread
post #31 of 56 (permalink) Old 06-05-2017, 11:29 AM
Senior Member
 
Join Date: May 2017
Location: PA
Posts: 107
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
 
Default

Just tried it on my Android device as well. The android phone was paired via Bluetooth. The In Touch app status went from Disconnected to Connecting.... Never showed connected even though the phone was connected to make and receive calls.
yld2rob is offline  
Sponsored Links
Advertisement
 
post #32 of 56 (permalink) Old 06-05-2017, 11:30 AM
Member
 
Join Date: May 2017
Location: AB, Canada
Posts: 45
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
 
Garage
Default

Quote:
Originally Posted by yld2rob View Post
Yes. When I log into the portal my car is listed there under Intouch Under list my vehicles (VIN , Make, Model etc..). My car is lees than a month old, so I get it free as well for a year. I can remote start the car, lock and unlock doors, etc..
Hmm not too sure then. Could this be an issue with Apple?

On a side note - I for the life of me cannot get Google Send to Car to work, which is driving me nuts
kjb86 is offline  
post #33 of 56 (permalink) Old 06-05-2017, 11:31 AM
Member
 
Join Date: May 2017
Location: AB, Canada
Posts: 45
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
 
Garage
Talking

Quote:
Originally Posted by yld2rob View Post
Just tried it on my Android device as well. The android phone was paired via Bluetooth. The In Touch app status went from Disconnected to Connecting.... Never showed connected even though the phone was connected to make and receive calls.
well.. that's progress, right? LOL
kjb86 is offline  
Sponsored Links
Advertisement
 
post #34 of 56 (permalink) Old 06-05-2017, 12:02 PM
Q50 Addict
 
Join Date: Feb 2017
Location: TX
Posts: 2,264
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Quoted: 982 Post(s)
 
Default

try connecting via USB
q50adix is offline  
post #35 of 56 (permalink) Old 06-05-2017, 01:13 PM
Senior Member
 
Join Date: May 2017
Location: PA
Posts: 107
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
 
Default

I tried USB as well. No luck.
yld2rob is offline  
post #36 of 56 (permalink) Old 06-05-2017, 01:17 PM
Senior Member
 
Join Date: May 2017
Location: PA
Posts: 107
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
 
Default

I just got off the phone with Infiniti In Touch Support. They told me that access to the apps are based on VIN. Not model year. Not all Q50's have the ability to download these apps. She checked all of my settings and said that everything is registered correctly. That is why I am able to use the Intouch services app to start the car, unlock doors, etc..Not sure what sense it makes that my car does not have access when others with 2017's have access to these apps.
yld2rob is offline  
post #37 of 56 (permalink) Old 06-06-2017, 01:19 PM
Über Member
 
Join Date: Apr 2017
Location: Minneapolis, MN Area
Posts: 908
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 386 Post(s)
 
Default

I downloaded the Infiniti Connect app and have been unable to "connect" to my car with it. It shows "disconnected" in the top right and I receive an error when I attempt to manually enter my VIN to "add vehicle".

Note this is on a 2017 Q50S and I'm already connected to the InTouch system via Bluetooth with an Android phone. I also already connect and use the Infiniti InTouch Services app for remote starting, etc....

Not sure what to try next, but maybe I should wipe out my bluetooth connection and start over from scratch...? Any suggestions?
damonb10 is online now  
post #38 of 56 (permalink) Old 06-06-2017, 02:23 PM
Member
 
Join Date: May 2017
Location: AB, Canada
Posts: 45
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
 
Garage
Default

Quote:
Originally Posted by damonb10 View Post
I downloaded the Infiniti Connect app and have been unable to "connect" to my car with it. It shows "disconnected" in the top right and I receive an error when I attempt to manually enter my VIN to "add vehicle".

Note this is on a 2017 Q50S and I'm already connected to the InTouch system via Bluetooth with an Android phone. I also already connect and use the Infiniti InTouch Services app for remote starting, etc....

Not sure what to try next, but maybe I should wipe out my bluetooth connection and start over from scratch...? Any suggestions?
Have you gone to the web address for Infiniti InTouch to 'subscribe'?

I remember I had to do that for it to work.
kjb86 is offline  
post #39 of 56 (permalink) Old 06-06-2017, 04:03 PM
Über Member
 
Join Date: Apr 2017
Location: Minneapolis, MN Area
Posts: 908
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 386 Post(s)
 
Default

Quote:
Originally Posted by kjb86 View Post
Have you gone to the web address for Infiniti InTouch to 'subscribe'?

I remember I had to do that for it to work.
What I have already done (a couple months back) is setup and logged in here:
https://owners.infinitiusa.com/iowners/

I'm enrolled there with a current and active subscription. All features accessed through there work for me. There is a button there that says "Manage Guest Apps Access". When I click that it brings me to a screen I've never seen before that shows the Facebook and Google apps and asks me to add a vehicle. When I click to add a vehicle it returns me back to the owner portal... Strange...!
damonb10 is online now  
post #40 of 56 (permalink) Old 06-06-2017, 04:05 PM
Über Member
 
Join Date: Apr 2017
Location: Minneapolis, MN Area
Posts: 908
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 386 Post(s)
 
Default

New update...

I called Infiniti InTouch support and the gentlemen I spoke with stated that "apparently I don't have the hardware to allow for apps to be added to my vehicle".

Very confusing, considering this is a near top of the line spec 2017 Q50S. Did they do something to block the 3rd party apps (google and facebook currently) from the 2016 and 2017 models??? But then @kjb86 says he has the apps and has a new 2017 Q50.

What is going on here!?
damonb10 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Infiniti Q50 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome