Engine Coolant level keeps dropping - Infiniti Q50 Forum
User Tag List

 2Likes
Reply
 
LinkBack Thread Tools Search this Thread
post #1 of 16 (permalink) Old Yesterday, 03:45 PM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Default Engine Coolant level keeps dropping

First noticed 3 weeks ago the engine temperature fluctuating and the fan getting faster on my 2017 Q50 3.0T, checked the coolant level and it was below min, couldn't even see the coolant fluid level, so I rush to buy some coolant fluid to top it off, now the coolant level drops again, nowhere near the min level when engine is cold, and can't see the fluid in reservoir when engine is on. Checked for leaks and can't find that blue fluid anywhere on the ground, I've had a JB4 tuner installed when I got the car last November, am worried the fluid is going somewhere else in the car!! Could it be leaking coolant into the oil reservoir? Or into the radiator? What troubleshooting can I do next?
Jghadban is online now  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old Yesterday, 04:00 PM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Default

I should also add that I never get a warning when the coolant level is low, I just start hearing the fan working harder and engine temperature gauge fluctuating...
Jghadban is online now  
post #3 of 16 (permalink) Old Yesterday, 04:50 PM
Q50 Addict
 
Pillboy's Avatar
 
Join Date: May 2018
Location: Minnesota, the greater Minneapolis-St Paul metropolitan area where we have too much effen traffic
Posts: 1,422
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 800 Post(s)
 
Default

Have you taken the plastic undertray below the engine off the car and inspected it for signs of coolant? I'm sure some exist, but I have never had a car with a low coolant sensor (I don't remember reading in the owners manual that the Q50 has one). Have you checked the oil level? If there is substantial coolant leaking into the oiling system, the level on the dipstick should rise and the oil itself should look different. However I would think this amount of coolant in the oil would kill the engine in short order. Is there any white smoke coming from the tailpipes indicating that the coolant is being burned? Can you give us an idea how much coolant is disappearing and over what time period? I have to add about 200 to 250 ml of coolant to our Ford every 12 to 18 months - it shows no indication as to where it is going - I have come to accept it and keep an eye on it.

2018 Iridium Blue, AWD, Q50 Red Sport w/ Sensory and ProACTIVE packages and an illuminated grille emblem that is no longer anything special as my neighbor's lowly Chevy truck has one too.
Pillboy is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old Yesterday, 06:49 PM
Über Member
 
IridiumRS400's Avatar
 
Join Date: Apr 2017
Location: Seattle, WA
Posts: 720
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 328 Post(s)
 
Default

My best guess is your water pump is leaking, and you'll need to look for signs of leakage (white powder) by the pulley.

Something similar happened in this thread:

https://www.infinitiq50.org/forum/q5...eak-17-rs.html

I'd have the dealership look at it as soon as possible.
BigHeadClan likes this.

2017 Q60 Red Sport 400 Iridium Blue / Monaco Red
Premium Plus Package 3.0t Sport / Silver Optic Fiber Interior Trim / Infiniti Sport Mats / FI Full Catted DPs & CBE / Stoptech Trophy BBK FR & RR w/SS-Braided Brake Lines / Infiniti HE / Infiniti Intakes / Ecutek Tune / BMS Pedal Tuner / Infiniti Radiant Sport Grille / EMM Tuning CF Foglight Finishers / CF Duckbill RR Spoiler / Mishimoto OCC / Stillen Rear Stab / Future: AMS LPFP & HPFP / AMS CF DS / Z1 LSD /
IridiumRS400 is online now  
post #5 of 16 (permalink) Old Yesterday, 07:10 PM
Q50 Addict
 
JohnInNH's Avatar
 
Join Date: Apr 2018
Location: SW New Hampshire, USA
Posts: 2,558
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 1042 Post(s)
 
Garage
Default

God forbid it's a head gasket. Have you checked your oil? Coolant in the oil would explain it too. It does not sound like an initial burping of air in the system. Water pump, as mentioned, is another spot to look.
JohnInNH is online now  
post #6 of 16 (permalink) Old Yesterday, 08:17 PM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Default

Quote:
Originally Posted by Pillboy View Post
Have you taken the plastic undertray below the engine off the car and inspected it for signs of coolant? I'm sure some exist, but I have never had a car with a low coolant sensor (I don't remember reading in the owners manual that the Q50 has one). Have you checked the oil level? If there is substantial coolant leaking into the oiling system, the level on the dipstick should rise and the oil itself should look different. However I would think this amount of coolant in the oil would kill the engine in short order. Is there any white smoke coming from the tailpipes indicating that the coolant is being burned? Can you give us an idea how much coolant is disappearing and over what time period? I have to add about 200 to 250 ml of coolant to our Ford every 12 to 18 months - it shows no indication as to where it is going - I have come to accept it and keep an eye on it.
had to work late today, I will check for signs of coolant on the plastic undertray when I get home, the oil looked fine when I checked yesterday, as for white smoke from the tailpipe I have not seen any.

Over the past 5 days, the coolant level went from just under max level to just before the reservoir connects to the pipe, and that's when it's hot...

I am planning to removing my JB4 tuner before taking it to the dealership just in case they try to blame it on the tuner and void my warranty.

I've driven the car over 2000km since filling the coolant up the first time I noticed it was low, which was about 1 month ago, I think my engine would have blown if coolant was leaking to the oil reservoir, is it safe to assume that?

I'll take the time to do all the diagnostic steps you mentioned and come back with updates, thanks is a million Pillboy
Jghadban is online now  
post #7 of 16 (permalink) Old Yesterday, 08:19 PM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Default

Quote:
Originally Posted by IridiumRS400 View Post
My best guess is your water pump is leaking, and you'll need to look for signs of leakage (white powder) by the pulley.

Something similar happened in this thread:

https://www.infinitiq50.org/forum/q5...eak-17-rs.html

I'd have the dealership look at it as soon as possible.
I'll make sure to check for white powder by the pulley, will remove my tuner and take it to the dealership in the coming days, then I'll post updates, thanks for taking the time to help IridiumRS400
Jghadban is online now  
post #8 of 16 (permalink) Old Yesterday, 08:21 PM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Default

Quote:
Originally Posted by JohnInNH View Post
God forbid it's a head gasket. Have you checked your oil? Coolant in the oil would explain it too. It does not sound like an initial burping of air in the system. Water pump, as mentioned, is another spot to look.

Will take than into consideration, appreciate the reply JohnInNH, oil seems fine though, won't hurt to take another look into it though...✌️✌️
Jghadban is online now  
post #9 of 16 (permalink) Old Yesterday, 09:34 PM
Q50 Addict
 
JohnInNH's Avatar
 
Join Date: Apr 2018
Location: SW New Hampshire, USA
Posts: 2,558
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 1042 Post(s)
 
Garage
Default

Only can be a few things.
Loose/weak spring cap
Water pump
Hoses
Head gasket
Cracked water journal in the block (very very doubtful)
Where else can it go?
JohnInNH is online now  
post #10 of 16 (permalink) Old Yesterday, 10:26 PM
Q50 Addict
 
Pillboy's Avatar
 
Join Date: May 2018
Location: Minnesota, the greater Minneapolis-St Paul metropolitan area where we have too much effen traffic
Posts: 1,422
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 800 Post(s)
 
Default

Alien abduction.
rpiotro likes this.

2018 Iridium Blue, AWD, Q50 Red Sport w/ Sensory and ProACTIVE packages and an illuminated grille emblem that is no longer anything special as my neighbor's lowly Chevy truck has one too.
Pillboy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Infiniti Q50 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome