Infiniti Q50 Forum banner
141 - 144 of 144 Posts

·
Registered
2017 Q50 Red Sport AWD
Joined
·
132 Posts
Stupid question here: I just got a Dragy. Car is stock and live in the city. Just tried to test it out from a couple stop signs/lights. All I was trying to do was hit 30mph then shut it down. Satellites linked. Pressed go until I heard the voice say "30" then let off. Got no results. So I went under the "Default" settings and unchecked everything other than 0-30mph. Got set and did another run. Voice said "30" again and looked down and app had a "verified" or whatever stamp but I didn't have time to see what the time was for fear of dying. I check my History folder and nothing is in there... no runs. Do I have to do a full 0-60 run to get an actual report to save? Or do I need to put it in Custom mode and setup a 0-30 only run?
 

·
Registered
2017 Q50 Red Sport AWD
Joined
·
132 Posts
DOH! Sorry, disregard above. Found Custom Mode. Wet and rainy but 5-20mph in 1.17 today (that's my new 0-60 for now here in the city ha!!). Still stock but at least got one benchmark. Small victories!
 

·
Premium Member
Joined
·
550 Posts
How did you measure 5-20 mph?

This is my best, measured a couple hours ago.
96426
 

·
Registered
2017 Q50 Red Sport AWD
Joined
·
132 Posts
There is a Custom Mode. After you press "GO" there is a little "+" sign near the middle of the screen. Press that, then press "Custom" at the top and you can add custom measurements (like 5-20mph). Then go back to the "GO" screen and it will start recording the custom times that you entered.
 
  • Like
Reactions: Avedis53
141 - 144 of 144 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top