Infiniti Q50 Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
The car sounds like a box of plastic forks and Ever since my update I had blackouts on my intouch system. Anyway the techs claim that the cold weather is to blame for the malfunction. Anybody else get the 'cold weather issues' on their q50? I have a q50 gasser sport.
 
  • Like
Reactions: vbx

·
Premium Member
Joined
·
3,008 Posts
The car sounds like a box of plastic forks and Ever since my update I had blackouts on my intouch system. Anyway the techs claim that the cold weather is to blame for the malfunction. Anybody else get the 'cold weather issues' on their q50? I have a q50 gasser sport.
your tech is blowing snow up urs;)
 

·
Premium Member
Joined
·
53 Posts
Nee, I'm in Edmonton and it was -31 C when I left the house this morning. I have had 3 or 4 inTouch lockups since the end of August but none during this current cold snap. No updates here. I did notice that with light snow and the rear window defogger on, melt water would re-freeze in the channels around the rear window glass and create a brittle, scrunching sound as the car flexed. No issues in our beloved dry cold today, however.
 

·
Registered
Joined
·
189 Posts
It is amazing how it was +14 C in Toronto yesterday. What a difference!
It has not been cold enough to notice any cold weather electronic problems yet.
 

·
Registered
Joined
·
1,133 Posts
holy **** where do you live ... -37... im in vancouver its -5 and i dont want my car outside already LOL
 
  • Like
Reactions: maddsiick

·
Registered
Joined
·
444 Posts
-15f here in colorado not counting the wind chill. I'm still waiting for my car. I would have enjoyed the seat warmers. :(
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #10 · (Edited)
There might be some truth to it, I parked in a heated underground garage for today and didn't get any intouch issues but as soon as I parked outside and left it to freeze for a couple hours, sure enough the little ******* acted up with intouch blackouts and the **** plastic creaking. I'm starting to think I bought a knock off because nobody is getting these problems lol

on a side note I love the heated steering wheel and seats, definitely keeps you warm while the symphony of plastic plays over the un shoveled compacted snow that makes you feel you are off-roading.
 

·
Registered
Joined
·
250 Posts
Most automotive OEM specs for vehicle electronics is to have operating ranges from -40C to +85C. You sir are right at the lower spectrum, so you will be observing some issues.

It sucks, but then again you could live in Arizona where the interior ambient temperature reaches upward of 120F. That will melt your iphone.
 

·
Registered
Joined
·
4 Posts
The cold/snow up in the northeast has created issues for my Q50 as well. Windows are constantly frozen although temps are in the teens. Wiper fluid will not spit out at the same temps. The lowest, non-auto, setting for my wipers usually goes by way of my speed or the rain. I noticed that the low setting does this as does the auto setting. Both settings go nuts with the cold as in the lowest, non-auto, setting will run every 15 seconds and then run as if it's faster than the highest setting although speed/climate go unchanged. Now my map/center console blacked-out and the map hasnt reset even after ensuring the SD card was installed. I recently returned my $28k+ loaded Sonata of which I had zero issues with. Now I have a $50k+ car, for 2 months and have zero faith with it in the cold...go figure.
 

·
Registered
Joined
·
9 Posts
I've been watching this forum for several months....the lease on my G37x is up later this year and the Q has been on my possible buy/lease list. I've never had a car that didn't creek and groan some when its bitterly cold. That said, is the Q worse than other cars you've owned? There have been enough issues outlined on this board that I've just about decided to exclude the Q from my list. I've had very good luck with the two Gs I've leased.
 

·
Registered
Joined
·
436 Posts
I've been watching this forum for several months....the lease on my G37x is up later this year and the Q has been on my possible buy/lease list. I've never had a car that didn't creek and groan some when its bitterly cold. That said, is the Q worse than other cars you've owned? There have been enough issues outlined on this board that I've just about decided to exclude the Q from my list. I've had very good luck with the two Gs I've leased.
You're right, any car will "creek" a bit when its cold enough. I came from a BMW 5 series and I like the Q better for several reasons. Styling, comfort and performance in the price range being the keys.

Being that your G lease isnt up until later in the year, my advide would be to wait for the 2015 model which is rumored to have a more advanced inTouch system with more capable system hardware.
 

·
Registered
Joined
·
140 Posts
Nav winked out twice in the cold weather

I have the latest In Touch release. The nav winked out twice, not being able to read the SD card. Both days were pretty cold and it came back after a restart.

Cold weather and warming the vehicle up with snow dragged into the car can create minor condensation that might affect the cold electronics temporarily.

If the problem persists when the weather warms up then I'll be annoyed.

Now, the car creaking is not something I've experienced. I've been rather amazed at how creak and groan free the car has been in the cold weather. I have had the sunroof crack and snap a time or two. I traced that to ice forming in the v channel of the seal. Once the car thawed out the noise went away.
 

·
Registered
Joined
·
432 Posts
The Q50 is the first car I had the windows freeze up so that I can't open them!
My G and other cars had windows that opened easily in below freezing temps!
 
  • Like
Reactions: NissLover

·
Registered
Joined
·
8 Posts
not sure if this issue is cold temp related, but the other day after parking it outside at night for 3+ hours in <-20 weather, I started the car and both the navigation and bottom screen didn't turn on. Also no audio and none of control worked (i.e. climate, radio, etc). Drove it for a block and nothing so I pulled over. Just as I was about to restart the car, both screens jumped to live and music started playing....
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top