Infiniti Q50 Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I just had a software upgrade to my Samsung Galaxy S4 to Android 4.4.3. My old version allowed me to sync my text messages to my Q50 with no issues. I have deleted the connection and re-synced my phone, but cannot get my text messages to sync. My friend has the same phone but without this Android 4.4.3 upgrade and his phone and text messages sync to my car with no issues. Anyone else having this issue?
 

·
Registered
Joined
·
194 Posts
My AT&T's Galaxy S4 with KitKat (4.4.3) is working great. I updated last week, but the only thing was that I sideloaded it because it is not getting OTA anymore, doing that it clears all the phone settings so I needed to set everything again, including the Bluetooth connection.

I know you mentioned that you deleted the connection, but in both, the car and phone?
 

·
Registered
Joined
·
32 Posts
Text messages no longer appear

I too upgraded my HTC One and cannot see text messages any longer. Started fresh, disconnected link to the phone in the car and vice versa on my phone, as if it were a new phone, and when I hit the button for text messages I get a "text messages not available at this time". Anyone have any ideas? Not sure what is meant by "sideloading", I just erased the connection on phone and car and paired it like a new phone, but texts don't sync.
 

·
Registered
Joined
·
194 Posts
I too upgraded my HTC One and cannot see text messages any longer. Started fresh, disconnected link to the phone in the car and vice versa on my phone, as if it were a new phone, and when I hit the button for text messages I get a "text messages not available at this time". Anyone have any ideas? Not sure what is meant by "sideloading", I just erased the connection on phone and car and paired it like a new phone, but texts don't sync.
Sideloads means to install Apps or in this case the OS manually using a Computer or uploading the App or OS to any kind of Memory Storage on your phone, and then installing it manually.

So, in my case, none of the OTA updates since I have the phone (April 2013) have installed, I've needed to installed all of them manually, on this instance, doing it, all my settings and apps were deleted, so I needed to Installed everything and all my settings back.

Like I mentioned before, that's the only thing different, but I don't know, why some of you may have this situation. Seems weird, maybe some kind of permission issue on your phone, if it began just after updating your phone, then with the new connection established and connected, check your phone's connection on the Bluetooth menu to see if you can see some kind of permission or setting related. If not, I'd tell you to delete the connection again in both, and creates it again, just pay very close attention to every single message on your phone when it tries to establish it, leave it do it's job, it takes a couple of seconds after establishing the connection the first time to ask you about different features that it needs access on your phone, such as Contacts and History, click yes and check the Always remember option.

Is not that I think you don't know to do it, it's obvious you do because it was working before, I'm just saying that it maybe possible that recreating the link between them some steps may have been skipped and it's causing your issue. Anyways, Good luck.
 

·
Registered
Joined
·
32 Posts
Is not that I think you don't know to do it, it's obvious you do because it was working before, I'm just saying that it maybe possible that recreating the link between them some steps may have been skipped and it's causing your issue. Anyways, Good luck.
Well, I went through the process one more time, cleared the phone from the car and the car from the phone, set it up again like a new phone, and texts are showing up again. :D
I guess when these things happen, just like any software issue, reboot or reinstall, and the problem is often gone...
 

·
Registered
Joined
·
2 Posts
Q50s bluetooth problem after update android 4.4.3

I, too, have exactly the same issue. Just updated to to the same 4.4.3. Not had any luck with deleting and re-pairing. Love to get a fix.
Q50 Hybrid S. Brakes suck, by the way......
 

·
Registered
Joined
·
25 Posts
Same boat here, deleted phone from car and car from phone, re-paired, authorized messages and phone history and get the same error message. Very frustrating. Call history works fine, just no texts. I have a Galaxy s4 on the latest firmware
 

·
Registered
Joined
·
2 Posts
Same problem...

Are you sure it is the 4.4.3 upgrade? I just read where Samsung released the 4.4.2 upgrade and it has a number of bugs with the fixes rolling out with the yet to be released 4.4.3 upgrade. I could be wrong as you can't believe everything you read. I am having the same problem with my Samsung S4 and text messages not synching in my Q50 and hope the 4.4.3 update fixes the problem. Text messaging worked fine before the update and I have tried everything and even the Tech guys at the dealership can't figure it out...
 

·
Registered
Joined
·
1 Posts

·
Registered
Joined
·
71 Posts
Update

Maybe this has been posted in one of the other “text messages not working” threads, but I didn’t feel like reading them all.;)

I had the same issue with my Verizon S4 after the update in May. I tried all the disconnecting/reconnecting. Nothing worked. So I gave up. Yesterday I had a few minutes over lunch, so I stopped into a Verizon store to see if they knew anything about the issue. He spent about 10 minutes looking through his tech notes and told me it’s a known issue with the Q50 and should be fixed with a future update. …he didn’t know when that would be.
 

·
Registered
Joined
·
395 Posts
Maybe this has been posted in one of the other “text messages not working” threads, but I didn’t feel like reading them all.


Yes, you are right. There are plenty of other posts about this condition with potential fixes as well.

From memory, try these things.

1. Remove the pairing from both the phone and the car. You will need to clear cache in the phone and possibly reboot your phone to be sure the pairing information on your phone is really gone. Then re-pair.

2. Clear all previous text threads. Some have theorized there is a memory limit in the Q50 for text messages.

3. Close your text application on your phone. Some have suggested that text messages will not work with the Q50 while the application is running on your phone.

Please try these steps and report back.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top