Infiniti Q50 Forum banner
21 - 33 of 33 Posts

·
Registered
Joined
·
10 Posts
I had it read at an auto part and one of my mechanics that I know also had the same info. It just read vehicle speed sensor So im thinking it's the one that is located by the transmission that controls all the other
 

·
Administrator
Newport, Oregon
Joined
·
13,643 Posts
Also said it was the vehicle speed sensor A the traction light and abs light came on
You said vehicle speed sensor so I wasn't sure if you were referring to one of the wheel speed sensors or the output speed sensor in the transmission. I would think you would have also seen a P0720 DTC if it was the output speed sensor that is located inside of the transmission. That is an expensive repair as the transmission must be opened up to access the sensor.
 

·
Administrator
Newport, Oregon
Joined
·
13,643 Posts

·
Registered
Joined
·
10 Posts
What can be the cause of this? And I am having it diagnosed tomorrow but the dealer is a lil far for me to drive it there so I'm having it done locally then go from there.
 

·
Administrator
Newport, Oregon
Joined
·
13,643 Posts

·
Administrator
Newport, Oregon
Joined
·
13,643 Posts
What can be the cause of this? And I am having it diagnosed tomorrow but the dealer is a lil far for me to drive it there so I'm having it done locally then go from there.
Bad TCM, Bad ECM, faulty connectors or wiring harness, sub electric oil pump inverter, or others. Post up what the mechanic has to say. I'm curious.
 

·
Registered
Joined
·
10 Posts
I will have it diagnosed tomorrow morning and go from there. How does this happen I purchased the car in April of this year and with 51k and now has 55k on it.
 

·
Registered
Joined
·
10 Posts
I also put DC8 20 inch wheels on my car, but when I had the oem wheels this never happened. Can wheels be an issue due to my q50s being awd
 
21 - 33 of 33 Posts
Top