Infiniti Q50 Forum banner

1 - 20 of 89 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
About a week after I took delivery of my Q50S with direct adaptive steering, I began to notice a creaking noise coming from the steering wheel when turning at slow speeds. It now makes the sound virtually every time I back out of the driveway, and more than 50% time while turning at slow speeds. It does not make the sound when turning the steering wheel while not moving. I took the car into the service shop at the dealership, and they looked at it for nearly an entire day. They reproduced the sound, and identified that it was coming from the modulator that is designed to provide road feel/feedback to the driver since there is no mechanical connection between the wheels and the steering wheel. However, prior to replacing the modulator, they drove several other S models with direct adaptive steering, and they claim they were able to reproduce the sound in each model they drove. Therefore, while they acknowledge it is an issue, they claim it is not something they can repair unless and until Infiniti comes out with a global fix. Has anyone else experienced this sound? It is not very loud, but it is noticeable and very annoying.
 

·
Registered
Joined
·
1,273 Posts
Can you provide video of this sound?
I thought I might hear some sound when I back out of my garage. But, the VSP sound from my hybrid pretty much masked out any other sound I can hear.
 

·
Registered
Joined
·
23 Posts
Hm, I've been hearing a 'creaking' noise when I pull out of the garage in the mornings too. I just thought it was from some sort of rubber boots rubbing around the steering column.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #7
It seems that others may have this problem. If so, I would recommend that you let the shop know so they can write a ticket for the problem to Infiniti. The more people report this problem, the more likely Infiniti will develop a fix.
 

·
Registered
Joined
·
38 Posts
I've got it. I experience it in the AM only when it's cool and car is cold for the. First. 5-10 min of driving.

And cold in Cali lately has been 80 degrees....
 

·
Registered
Joined
·
5 Posts
I experienced this in my '10 G37x... Haven't yet in my Q50 (knock on wood). When I took my G into the service department at my dealer they determined the noise was due to the placement of the airbag in the steering column. After they adjusted it, I didn't experience any additional issues with noise. For what it's worth, you may want to ask them if that's a possibility in this case.
 

·
Registered
Joined
·
117 Posts
I heard this noise for the first time early this morning. I may try to record it but I'm not certain that it's loud enough for the phone mic to pick up.
 

·
Registered
Joined
·
69 Posts
I have the creaking on a Premium version (non-sport). I don't have the adaptive steering. The noise appears to go away after a few miles of driving. I will report it on next visit.
 

·
Premium Member
Joined
·
1,569 Posts
I've definitely got the noise. Have to turn down the radio to hapear it but it's there.

I have DAS.

Will report on next oil change.
 

·
Registered
Joined
·
1,611 Posts
I've definitely got the noise. Have to turn down the radio to hapear it but it's there.

I have DAS.

Will report on next oil change.
Strange, I've had it every day this week backing out of the garage and then it's gone.

I've had a few times before but not every day in a row like this week.

It's not very loud though.
I think if you had your radio turned up you wouldn't hear it.
 

·
Registered
Joined
·
1,273 Posts
Mine had this problem for a while. It wasn't as loud before until lately when the weather got really hot. It make the sound if I back off the car and turn slowly for a few seconds; then the sound disappear. I tried to clean the surrounding gaps between the steering column and it doesn't help. I tried to pull and loosing some of the gaps and it doesn't help.
I wonder if I spray some lubricant like W40 will help or not. Tempting, but maybe not.
I'll report it to the dealer next time I do my oil change.
 

·
Registered
Joined
·
1,551 Posts
The original thread is having DAS (mine is with no DAS) but this morning, backing out from garage, I heard this sound for the first time. I have 11k in the car now and I never heard this sound before. However, there is similarities between the reported above. It is starting to get hot the last couple days. It is not only backing out but also while driving at the slow speed. The issue seems to be gone after couple minutes driving.

Does anyone know the source of the problem or solution to it?
 

·
Registered
Joined
·
697 Posts
I have it and have DAS. I have an appt tomorrow at the dealership. I will report back on their findings.
 

·
Registered
Joined
·
127 Posts
I definitely have it. Hear it every time I make a turn. Already took it to the dealer once, apparently they put some padding in but I noticed exactly 0 difference. Apparently since then they've had a bunch more cars come in with the same issue and have been trying different fixes so they're going to take another crack at mine next week.
 
1 - 20 of 89 Posts
Top