Infiniti Q50 Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #1 ·
Let's try this again. If you ACTUALLY OWN a Q 50 with DAS, and you have experienced issues with the steering, post only ONCE on this thread so we will know how many have been affected by the number of total posts. DON'T post otherwise. No weather reports, no Global Warming believers. If you post on this thread anything that doesn't involve DAS issues with your DAS equipped 2014 Infiniti Q50, you will prove to everyone you can't follow simple instructions.
 

·
Registered
Joined
·
1 Posts
Had an issue for the first time the other day. Bitter cold outside, started up fine, put it in R and immediately felt the steering wheel was nearly impossible to move. I get that there is a manual emergency backup that kicks in when DAS fails, but were talking like pulling on one side of the wheel with both hands to get a slight turn. I'm sure it would be slightly easier if the car was moving forward at a low speed, but at least I know what I'm in for should it happen again. Took the advice shared here and put the car in P, turned off the engine, waited about 15 seconds, and then turned it back on. No problems since. Q50 S with tech package, owned for 3 weeks, 800 miles.
 

·
Registered
Joined
·
21 Posts
Q50 has been in 3 times...last update lasted 2 days last week...Thursday for first time could not get DAS to reset after numerous restarts..was stranded at work..car was towed in and is currently in service dept awaiting next suggestions from Infiniti Tecs.
 

·
Premium Member
Joined
·
5,661 Posts
You do realize that if you made a poll in the first place, it would've been a lot easier--especially since I'm assuming you're looking for a "count" and not concerned with the specific details concerning what the problem(s) is/are.

If this is happening, I'm going to close your older thread, BTW.



As I mentioned in the other thread: 2,800 miles, bought in November (I think the manufacture date was in July). I have the most recent update(s). I only had one case of the steering pulling the car to the right slightly about two months ago but it's never happened again since. Not sure if I'd call it a problem per se...

I'm curious, what are your intentions with this thread?
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #6 ·
Yes I do realize a "poll" would have been the easiest way to count the results, but also the easiest for someone that's upset at Infiniti, import haters, or Car & Driver loyalists to skew the results by clicking the "problem" counter every hour.

All I really want to know is how widespread the problem is. Go ahead and do the poll if there is a way to keep it limited to actual owner's that only get one vote.
 

·
Registered
Joined
·
308 Posts
Generally a poll works so forum "members" are only allowed to vote once, not what you're thinking. It is a fairly accurate way to tally up sentiment pertaining to a particular subject. Now, if someone wants to open up multiple accounts so they can vote several times I would say they are either enamored with the car or are very disappointed with their purchase. :eek:
 

·
Registered
Joined
·
3,052 Posts
I guess I'm just too trusting in people not to do either of those things. I'd think people would have much more important things to do than to troll a forum like this for their own amusement..
You would think that, but I'm sure there are a couple of people here(or at least one) who basically does that - and I'm sure you know who I mean.:D
 

·
Registered
Joined
·
84 Posts
My Q50 is in the shop today for the 2nd visit on DAS problems. The software update was doen a few weeks ago but as soon as the temps went down again the problem came back. Now they say it's the 3 module replacement that will be done.
 

·
Registered
Joined
·
189 Posts
Count me in. My car has been sitting at the dealer for almost a week now!
 
  • Like
Reactions: jlw

·
Registered
Joined
·
164 Posts

·
Registered
Joined
·
1 Posts
DAS Failure

I just had the DAS system lock up on the car in sub-zero temperatures. The car had been parked outside for 1/2 a day and reported a "Chassis Control System" problem on ignition. The dealer had the vehicle towed and applied a software update.
 

·
Registered
Joined
·
17 Posts
1 post on this thread but I just had my second das failure. Supposed to take the car in Thursday for das updates but looks like I'm having it towed tomorrow. FYI. I have a q50s awd hybrid and the outside temp was 4 degrees.
 

·
Registered
Joined
·
23 Posts
Mine locked up on me today -4 here in Chgo. I shut the car off and on three times and nothing happened. I finally shut it off for about 5min started it up and everything was good. Good thing to because the wait time for a tow was 3 to 4 hrs. I drove it to the dealer around noon and picked it up around 5. They say it should be fixed after whatever they did. I told my salesman if it happens again I'll trade it in for another sport without deluxe and tech pkg. I'm really not trusting the car right now. I'm afraid it will happen when I have my kids or when I'm driving. They say the cable will kick in if it happens when your driving then why doesn't it kick in when your parked.
 

·
Registered
Joined
·
26 Posts
DAS Failure Report

Hey Guys,

I've had the DAS system fail on me multiple times so far, and then had to change my driving habits to prevent the same problem from happening while waiting for a fix.

My problem was related to a "second start" in cold weather, and only occured when the temperature dipped below -19 deg Celcius (-2.2 Fahrenheit).

After starting the vehicle, and then powering down and stopping for a short time (For example, at a gas station for 10 minutes), I would lose DAS system (i.e. power steering) upon restarting. When driving in that condition, all the Chassis-Related errors would pop up as well. Upon leaving the vehicle alone in a warm place for a short while (say an hour or so), the issue would resolve itself. My understanding is that the software decides, for whatever reason, not to engage the DAS based upon the voltage readings of the battery at startup.

The first fix I tried with my dealer (who has been very supportive throughout this issue) was to upgrade the software only, but that didn't take as the problem re-occured. The latest fix we've tried is to change the steering module. It has yet to be that cold again for me to testify as to whether the latest fix is successful.

One thing is for sure --- It's completely outrageous that Infiniti did not sufficiently test the DAS system in cold temperatures, making it's early adopters into beta testers.
 

·
Registered
Joined
·
308 Posts
DAS Failure on Loaner

I'll cut to the chase. I went to pick up my new Q50S two days ago. It wasn't ready so I drove a loaner Q50S home. Loaner had DAS as it was the same car I drove home last week as a demo.

http://www.infinitiq50.org/forum/new-2014-q50-general-discussion-forum/14329-would-you-buy-another-q50-das-2.html#post377297

Yesterday's loaner ride consisted of a drive and short stop at a store. When I came out from the store and restarted the car, the DAS failed and it thru a code, "Chassis Control System Error". I tried the 5 minutes and restart plus various other combinations and it would not clear. It was 8°F.
Got it home and let me mention I didn't feel as if I was in any danger with the heavier steering. It reminded me of my father's 1973 Mercury Monarch with no power steering and three speed on the tree. Not a big deal. So, went out this morning, it was 4°F, started the car, code was not displayed. Didn't drive the car as we were heading out and the wife said "No way are we taking that thing!"
So, the car I'm buying with DAS? I told the dealer I wasn't taking it and this was after all the funds were transferred and it was a done deal except for driving it off the lot. Dealer found me an exact car like the one I was to buy minus the Deluxe Touring. We re-negoiated the price, all is good.
Dorschel Infiniti in Rochester, NY is a 1st Class operation. They stepped up big time.
I felt like I dodged a bullet.
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top