Infiniti Q50 Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
181 Posts
Discussion Starter · #1 ·
I mentioned about this just slightly before but I'd like to know if this is just me. It happened to me three times, when I start my car and I don't wait few seconds before I shift, the engine dies. I assume it is because not all funcions are on yet but I owned many cars, (last one BMW 3 series with tech package) and I never experienced this issue. I'm used to jump in the car, start it up, shift and take off. It is my habbit. I can't do that with this one. Is anyone else experiencing same issue? BTW I don't beleive in waiting in the car with the engine idling so the oil will have time to........ I'd be happy if it is just my car so I can have it fixed. It is quite embarrasing when this happens to your car when your licence plate is still in the mail.
 

·
Registered
Joined
·
3,052 Posts
That sounds like an isolated problem. You should be ale to drive immediately, without the car dying on you. Take it to the dealer and demonstrate it to the service department.
 

·
Registered
Joined
·
181 Posts
Discussion Starter · #3 ·
Thanks. I feel better now. Ill take it there when upgrading the software which I hope will happen soon. Also even now when I have latest upgrade I can't get prices of gas and weather downloaded. It stays blank. I could do it with previous software version.
 
  • Like
Reactions: TheQcontinuum

·
Registered
Joined
·
1,273 Posts
There is no SXM on previous software version. It's only available on the latest software update. Is your XM radio currently working?

Also even now when I have latest upgrade I can't get prices of gas and weather downloaded. It stays blank. I could do it with previous software version.
 

·
Registered
Joined
·
1,610 Posts
That does sound odd given it's the G37 drive train.
Seriously what could be going wrong? :eek:

I start driving my hybrid as soon as the RPM/MPH gauges do their right to left blip.
But it's not an apples to apples comparison to the gas Q50.
 

·
Registered
Joined
·
181 Posts
Discussion Starter · #10 ·
There is no SXM on previous software version. It's only available on the latest software update. Is your XM radio currently working?
I had it working, I remember messing with it and I liked the weather forecast. Also I remember the stocks could update while I was driving. Now it becomes shadow so no responsive while driving. I think they want driver to pay attention to the roar which is understanding.
 

·
Registered
Joined
·
181 Posts
Discussion Starter · #11 ·
What he said^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Hahaha. I knew this is comming. I don't do it all the time but often.:)
 

·
Registered
Joined
·
209 Posts
I've actually experienced this on other push start car. I had a Toyota Highlander limited and if I press the push start button and change into drive quick, the car tends to stall and I have to put it into Park and push the push start button again. I've did the same thing once with the Q50 but that was a big mistake because when I shifted I to park and push the push start button again, the engine sounded like it had no gas and was trying really hard to start but started up right away
 

·
Premium Member
Joined
·
2,672 Posts
Sounds to me like you need to go to the dealer for service on that. I've started probably 100 different Q50's and frequently move them within seconds of starting - way before any of the InTouch stuff boots. I've never experienced what you describe on any car on our lot.

Yes, I let my own car idle for a moment or two before I start going - most of the time.
 

·
Registered
Joined
·
209 Posts
Sounds to me like you need to go to the dealer for service on that. I've started probably 100 different Q50's and frequently move them within seconds of starting - way before any of the InTouch stuff boots. I've never experienced what you describe on any car on our lot.

Yes, I let my own car idle for a moment or two before I start going - most of the time.

That is because you are not quick enough to shift into drive young one

I changed into gear pre quick while the car was still in the starting up phase within second
 

·
Registered
Joined
·
1,273 Posts
It could be the XM trial is over. My XM trial end over the weekend and now my realtime traffic (all those pretty green, yellow, red lines) is gone :(

I had it working, I remember messing with it and I liked the weather forecast. Also I remember the stocks could update while I was driving. Now it becomes shadow so no responsive while driving. I think they want driver to pay attention to the roar which is understanding.
 

·
Registered
Joined
·
181 Posts
Discussion Starter · #17 ·
It could be the XM trial is over. My XM trial end over the weekend and now my realtime traffic (all those pretty green, yellow, red lines) is gone :(
I guess.... But for the money they want is not worth to renew, IMO.
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top