Infiniti Q50 Forum banner
1 - 20 of 27 Posts

·
Registered
Joined
·
145 Posts
Discussion Starter · #1 ·
Sorry I had to create a new thread, I tried to change the title of my other one, but it didn't change it on the page, just inside the thread.

Does anyone know if the wires without the tech package in the mirror install are the same?

For example, I'm looking at this thread:

http://www.infinitiq50.org/forum/di...hardwired-installed-blendmount-mirrortap.html

In that thread, he says:

For my Q50S Hybrid, with the Navigation and Technology package, Black is ground and Green is ignition power. They are in the same row (the row with three wires) closest to the retaining clip. Green is at the end of the connector row, black in the middle (but last of the three cables in this row)
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #3 ·
Is that good for all models of the Q50?
 

·
Registered
Joined
·
164 Posts
Trying to do mirror tap now. What was the outcome Matth3w? My three wires look black grey and red.

-Matt
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #5 ·
I haven't done it yet. Waiting for them to get my stuff here. Won't get here until Thursday :(

I plan on doing a full write up with pics when I do. Let me know how it goes for you.

Can you describe how you're doing it? What options do you have? Same as me? No tech but deluxe touring?
 

·
Registered
Joined
·
164 Posts
Big thanks to Matth3w. Talked to him on the phone last night and he had his voltmeter in hand.

My mirror had three wires... Grey, black, and brown. Black was obviously the ground and the grey put out 12v when the car was on. The brown put out a constant 12v.

So in my scenario the wire tap was black to black and red to grey.

-Matt
 
  • Like
Reactions: Q50NY

·
Registered
Joined
·
145 Posts
Discussion Starter · #7 ·
****, figures it's delayed at the post office. I got the mount and wires, no radar. I hate waiting.
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #9 ·
Tap to gray for power and black for ground
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #11 ·
Well when you pull the harness it's super easy.
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #12 ·
Go figure. The one thing I really wanted to get in the mail, and they send it to Pennsylvania instead of Texas.
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #14 ·
I got it all set up, I just forgot to update. It's pretty awesome.
 

·
Registered
Joined
·
204 Posts
Thanks for this -- got my Max hooked up today!
hey i bought the eBay mount and don't know where to put the wires. I have premium with deluxe touring and nav. I have 4 wires. 1 gray, 1 black, 2 orange/redish. U know where I should put the wires? thanks
 

Attachments

·
Premium Member
Joined
·
285 Posts
I bought a voltage converter to do this same tapping into the mirror for a Dash Cam. That converts the 12V to a 5V and gives me a MicroUSB. I used the Grey for power (goes to the ignition) and Black for ground.

I had three colors as described. My connectors were such that I could connect them through the back by shoving the wire in all the way....before cutting anything. The Grey turned on with the ignition. The Brown was always on. The Black was the ground.

I have a Sport with nav...no other packages.

Dave
 

·
Registered
Joined
·
98 Posts
Big thanks to Matth3w. Talked to him on the phone last night and he had his voltmeter in hand.

My mirror had three wires... Grey, black, and brown. Black was obviously the ground and the grey put out 12v when the car was on. The brown put out a constant 12v.

So in my scenario the wire tap was black to black and red to grey.

-Matt
Sorry to bring back this old thread, but I am looking to do a mirror tap for my passport 9500ix. Do I need to pull the whole harness out of the mirror? Or just plug the male connectors into the harness with the existing wires?
 
1 - 20 of 27 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top