Infiniti Q50 Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello guys, i have infiniti q50s 2.0t , i have problem with the start / stop function , whenever the vehicles stops and getting into the engine off i get error of auto/start stop fault, and also hood pop up signal is showed. what can cause this to happen?

The unusual things i did in the last time were this: before a month i unplug and replug my battery, before 2 months i rubbed under the car the parking spikes, then started weired noises to the car on standby like vibrations, and also drove in a very rainy day... anything of those things can cause this to be happend?

please if you know tell me before i go to check in company, they asks for too high price to just check the car without even repairing
 

·
Registered
Joined
·
716 Posts
Usually start/stop problems are related to the Auxillary Battery. I'd start there....
 

·
Registered
Joined
·
5,344 Posts
Hello guys, i have infiniti q50s 2.0t , i have problem with the start / stop function , whenever the vehicles stops and getting into the engine off i get error of auto/start stop fault, and also hood pop up signal is showed. what can cause this to happen?

The unusual things i did in the last time were this: before a month i unplug and replug my battery, before 2 months i rubbed under the car the parking spikes, then started weired noises to the car on standby like vibrations, and also drove in a very rainy day... anything of those things can cause this to be happend?

please if you know tell me before i go to check in company, they asks for too high price to just check the car without even repairing
Can you check around your hood and see if there is anything preventing the hood from closing correctly? If I'm not mistaken EU models have different
hood designed for front-end collisions and if a sensor is detecting the hood as open while in Drive it could throw a fault.

But admittedly I'm out of my element with both start/stop systems and the 2.0T motor.

You could also check the battery and see if it has a weak charge at a local parts supplier for cheap/free.
 

·
Registered
Joined
·
716 Posts
Auxiliary battery is the front battery one ? Thats the battery I disconnected and reconnected before everything started
The Aux Battery is a very tiny small one. I have no idea where its located on a Infiniti. I work at Benz, and since the 2.0T engine is a Benz engine, I'm familiar with the Start/Stop. I'm not a mechanic so don't bother asking mechanical questions. I just know, when vehicles come in with the Start/Stop issue, its always a Aux battery being quoted by the technicians.

On the Benz, its usually underneath the dash somewhere.
90332
 
  • Like
Reactions: BigHeadClan

·
Registered
2014 Infiniti Q50 2.0t M274 Engine, RWD, RHD
Joined
·
23 Posts
The Aux Battery is a very tiny small one. I have no idea where its located on a Infiniti. I work at Benz, and since the 2.0T engine is a Benz engine, I'm familiar with the Start/Stop. I'm not a mechanic so don't bother asking mechanical questions. I just know, when vehicles come in with the Start/Stop issue, its always a Aux battery being quoted by the technicians.

On the Benz, its usually underneath the dash somewhere. View attachment 90332


Hi everyone, my first post here, straight out of the West Indies, Jamaica to be exact. The auxiliary battery is located in the trunk. I have a 2014 Q50 2.0t. was your problem solved, Nivsq50 ?
 

·
Registered
Joined
·
716 Posts
Hi everyone, my first post here, straight out of the West Indies, Jamaica to be exact. The auxiliary battery is located in the trunk. I have a 2014 Q50 2.0t. was your problem solved, Nivsq50 ?

Yaa mannn
 

·
Registered
2016 Hybrid 3.5 SportTech RWD
Joined
·
858 Posts
I just got same problem yesterday with the start stop system fault in infinity Q50 2014 2.0T. Could you please teach me what exactly you did ??
It's written above and in the manual: So just find and check the aux battery and replace it if necessary...

From your manual (2.0t): The auxiliary battery is located in the trunk. (See “Auxiliary battery location" for 2.0L turbo gasoline engine models).
 

·
Registered
Joined
·
21 Posts
had this same issue found this code in the error log p1650 cleared with a obd adapter not sure if the that's it cleared for good but it gone just now. also changed front battery
 

·
Super Moderator
Newport, Oregon
Joined
·
11,327 Posts
had this same issue found this code in the error log p1650 cleared with a obd adapter not sure if the that's it cleared for good but it gone just now. also changed front battery
P1650 indicates that the ECM received feedback from the IPDM E/R that something is amiss with the starter relay signal. The DTC will set if the starter relay is stuck ON, the starter relay power supply circuit is at an excessively high voltage, or in your case, the starter relay circuit is at an excessively low voltage. Changing the battery should solve that problem.
 

·
Registered
Joined
·
21 Posts
P1650 indicates that the ECM received feedback from the IPDM E/R that something is amiss with the starter relay signal. The DTC will set if the starter relay is stuck ON, the starter relay power supply circuit is at an excessively high voltage, or in your case, the starter relay circuit is at an excessively low voltage. Changing the battery should solve that problem.
thank you for your update
 
1 - 14 of 14 Posts
Top