Infiniti Q50 Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I'd love the bottom screen to default to the radio (audio) screen. Any way to do that? Also, it seems like it's taking over 30 seconds to be able to change it manually (says "loading apps"), once they get the full advertised package, i fear this may take even longer. Anyone else getting the same results?

thanks

Mark
Chicago
 

·
Premium Member
Joined
·
739 Posts
I'd love the bottom screen to default to the radio (audio) screen. Any way to do that? Also, it seems like it's taking over 30 seconds to be able to change it manually (says "loading apps"), once they get the full advertised package, i fear this may take even longer. Anyone else getting the same results?

thanks

Mark
Chicago
Yup. Add this to the list of bug nuances that need to be squashed.


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
298 Posts
Yup. Add this to the list of bug nuances that need to be squashed.
Unfortunately it's not a bug. It's actually problem with design. Android shouldn't have used to play audio in a first place. Apps? Fine! But Java is too slow for audio/video on Intel Atom.
 

·
Registered
Joined
·
685 Posts
In my experience with the 2014 Q50's, I was always able to get to the Audio, and Climate for that matter, menu immediately when the car was started, even though "Loading All Apps" was displayed. It was more of an issue if I tried to get to the other apps like SXM Info, Driving Performance, etc. Although my personal car is a 2015 and I rarely, if ever, use the other apps even though they load more quickly.
 

·
Premium Member
Joined
·
739 Posts
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top