Infiniti Q50 Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
289 Posts
Discussion Starter · #1 ·
I tried to create a subscription via the mobile app. but kept getting an invalid VIN # message; same thing happend when I tried to create one via the full web site. After calling customer support I was told it's not available in the Q50 model... so why does the website say something different??
 

Attachments

·
Registered
Joined
·
1,489 Posts
I tried to create a subscription via the mobile app. but kept getting an invalid VIN # message; same thing happend when I tried to create one via the full web site. After calling customer support I was told it's not available in the Q50 model... so why does the website say something different??
I got it setup yesterday. It worked at the dealer. I get home... same experience as yours.
 

·
Premium Member
Joined
·
1,844 Posts
I tried to create a subscription via the mobile app. but kept getting an invalid VIN # message; same thing happend when I tried to create one via the full web site. After calling customer support I was told it's not available in the Q50 model... so why does the website say something different??
It's available on my Q50 and just used it and it's working fine.:confused:
 

·
Registered
Joined
·
697 Posts
Working for me as well. Used it on the drive home today to listen to tech news
 

·
Premium Member
Joined
·
2,672 Posts
If you don't have ATT/T-Mobile service where you are, you won't be able to connect. Is that the problem you guys are having? Of course if IC was never set up and/or the TCU in your car didn't get turned on by the dealership, then it won't work either.

Any Q50 other than a strippy base one w/out Navi has IC in it.
 

·
Registered
Joined
·
1,489 Posts
OMG! Just got an email from Infiniti confirming that Connection is working (we shall see). They want me to press the SOS button. It's going to take me a couple of days to work up to this.

I suppose that if I had the Super Duper Electronic Convenience Package (with 28 sub woofers) this would all have been done for me while napping at highway speeds. But I'm too cheap.
 

·
Premium Member
Joined
·
2,672 Posts
You can press the SOS button or the Headset icon on the Navi screen. If it connects, IC is working. If not, either IC isn't hooked up or your TCU isn't turned on.
 

·
Registered
Joined
·
236 Posts
yeah mine doesnt work too...got an error about my VIN#...checked my dealer and they said there are not updates on their end on when it'll work way out here on Guam...sighface
 

·
Registered
Joined
·
23 Posts
I tried to create a subscription via the mobile app. but kept getting an invalid VIN # message; same thing happend when I tried to create one via the full web site. After calling customer support I was told it's not available in the Q50 model... so why does the website say something different??
Does your Q50 have Navigation?
 

·
Registered
Joined
·
436 Posts
If the SOS button is lit up green then the connection should be functional, just push the button and it will conect you. My Telematics unit was not activated prior to delivery so I was not able to connect (the green light would only come on when I held the SOS button and would not connect me) so I had to take it back to the dealer and have them activate TCU. After that it worked and I was able to make the initial IC setup call from inside the vehicle.
 

·
Registered
Joined
·
289 Posts
Discussion Starter · #12 ·
Does your Q50 have Navigation?
Nope! And that's the cause of my error!! Sorry about that, another item that I was misinformed about via the salesperson!! :mad:

First the memory seats, now this... I highly doubt I'll be returning to that dealership for my next vehicle!!
 

·
Premium Member
Joined
·
1,493 Posts

·
Registered
Joined
·
697 Posts
Oh yeah. Is weird but works..
 

·
Premium Member
Joined
·
2,672 Posts
Tech news? I thought Infiniti Connection was for emergency use only?

Sirius XM radio?
Seriously? IC connects you to your Infiniti Personal Assistant. They can do anything for you. Well, almost anything.
 

·
Registered
Joined
·
697 Posts
Let me better explain myself. I went under IC app and sync all my feeds to listen to the tech news feed. Hope that clears the air.
 

·
Registered
Joined
·
289 Posts
Discussion Starter · #18 ·
Surprise!! Surprise!! The [email protected]$#%$# that sold me the car is no longer working at the dealership! Should have known something was wrong when it took him 4 hours to explain the features (which he obviously couldn't do!!):mad::mad::mad:
 

·
Premium Member
Joined
·
526 Posts
There is an IC outage going on right now. I spoke with Consumer Affairs and they said it would be resolved in a day or so.
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top