Infiniti Q50 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
216 Posts
Discussion Starter · #1 ·
I've posted on this before, but could use input so starting anew.

No matter what I do, the "iPod Play Song" command will NOT work.

I've removed and re-added the iPod to the voice recognition system, have tried multiple devices and connectors, including my iPhone, and it is the same result for all. iPod Playlist, Artist and Album voice commands will all work, but Play Song will not.

Here is a photo of my voice recognition menu, where that command is clearly missing.

It has been to the dealership, and frankly, they seem to have very little knowledge of the car and In Touch system at this point. They tried to tell me it was working, except when I picked up the car ALL of the iPod Voice Commands were missing until I repaired the device with voice recognition, after which they all worked except Play Song.

Is this working for you? And if so, what is your setup? How long did it take for it to work after you connected the iPod and turned on Voice Recognition?

I've tried it both with iPod Classics and an iPhone 5. I have about 3,000 songs on my iPod. Client Services confirms that the system is designed to work with up to 5,000 songs, and iPod song voice commands have worked seamlessly with the same devices and library on my prior Acura TL and currently with our other vehicle, a BMW X3.

Thanks in advance for your replies.
 

Attachments

·
Registered
Joined
·
216 Posts
Discussion Starter · #3 ·
Talking to myself here, I know, but the latest from Infiniti Client Services on this is that their 5000 song limit for voice commands to work on an iPod may actually be 3000 songs. They don't seem sure, though.

How many songs do people have who have this function working?

Thanks.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top