Infiniti Q50 Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
243 Posts
Discussion Starter · #1 ·
A few days ago I set my iPod to a particular playlist and also set it to shuffle songs. Today when I started the car, the playlist I set previously was not playing and the songs were not shuffling. I had to reset it again.
While the car was sitting, nothing was done that would have changed my settings.
Any ideas??:confused:
 

·
Registered
Joined
·
3,052 Posts
You KNOW that I can't help you with any technology questions:eek:, but I will say this: If I turn off the car while the iPod is being played, the next time I start the car, the thing picks right up where I left off. If I turn off the iPod before the car is turned off, when I turn it back on the next time, it goes back to the beginning. I'm guessing that the InTouch defaults back to the ITS settings in that case, much like it does for the driving modes.
 

·
Registered
Joined
·
243 Posts
Discussion Starter · #3 ·
You KNOW that I can't help you with any technology questions:eek:, but I will say this: If I turn off the car while the iPod is being played, the next time I start the car, the thing picks right up where I left off. If I turn off the iPod before the car is turned off, when I turn it back on the next time, it goes back to the beginning. I'm guessing that the InTouch defaults back to the ITS settings in that case, much like it does for the driving modes.
This happens when I leave the iPod playing when I shut the car off. I don't touch the iPod at all.
 

·
Premium Member
Joined
·
526 Posts
For some odd reason, the shuffle and repeat settings do not stick when the car is turned off. Yet another InTouch bug.
 

·
Premium Member
Joined
·
526 Posts
Seems silly to me since the setting would stick in my G37.
 
  • Like
Reactions: SimpsonTide985

·
Registered
Joined
·
36 Posts
For some odd reason, the shuffle and repeat settings do not stick when the car is turned off. Yet another InTouch bug.
Did anyone figure out how to fix this? Sometimes the shuffle sticks, sometimes it doesn't, it has a mind of its own. I noticed there is a bigger possibility of the shuffle sticking if the list and shuffle is selected from the ipod itself, like 8/10 times it will work.
 

·
Registered
Joined
·
4,661 Posts
I wish I could offer some advice here but mine works just fine. I don't experience any of the issues mentioned. It starts playing where it left off regardless of whether it was active or not when the car was shut off. The playlist remains and shuffle is still on. The only glitch that I have occasionally experienced is when I go back to it after a shutdown is that it will start where it left off except the display shows a different selection. It rights itself when it goes to the next song.

I did have in the past an occasional issue where I would get he message "iPod not connected". That went away when I moved it from the bottom USB port to the top one. Yes, yes I know that does not make sense and people will say that cannot make a difference. I am only reporting my experience.
 

·
Registered
Joined
·
4,661 Posts
For some odd reason, the shuffle and repeat settings do not stick when the car is turned off. Yet another InTouch bug.
Are you certain that you have ALL of the latest updates?
 

·
Registered
Joined
·
3,052 Posts
It starts playing where it left off regardless of whether it was active or not when the car was shut off. The playlist remains and shuffle is still on. The only glitch that I have occasionally experienced is when I go back to it after a shutdown is that it will start where it left off except the display shows a different selection. It rights itself when it goes to the next song.

Same here, except that I've never used the shuffle mode, so I don't know what will happen if I do. Otherwise, it starts up at the place it was when the car was turned off. And yes, it will display the previous song title sometimes when the car is first started. I just toggle back (or forward) to fix it). Of course, some here might say that is the reason to trade in the car for something else.;)
 

·
Premium Member
Joined
·
1,844 Posts
I have found that when the car is shut off whatever setting that the actual iPod has set is the setting that the car will start in.
For example, my iPod is set to shuffle...if I repeat, or turn off shuffle in InTouch those settings take over until I shut the car off and start again I get shuffle since that is what my iPod is set to do.
The only thing that does stay is if I am actually playing a specific playlist that I selected in InTouch.
I am going to blame Apple instead of InTouch though...
Not sure if this is what you were looking for....
 
  • Like
Reactions: rpiotro

·
Premium Member
Joined
·
526 Posts

·
Registered
Joined
·
4,661 Posts
I do at this point. That was nearly two years ago. ;)
If you had the last one done two years ago you are behind on at least one. Bulletin number ITB14-043a. Released December of 2014. It was done to fix my "Now loading all apps" problem. It seems to be a bug fix and code streamlining update. The system has been very stable for me since that one was done. Perhaps a little bit more responsive also. The load time was unchanged at sixty-two seconds.
 
  • Like
Reactions: CarolinaQ50

·
Registered
Joined
·
12 Posts
I tried using the iPod mode for music and like everyone else, experienced problems with the play modes. I now only use Bluetooth and everything picks up where I left off after turning off the car and the next time I get back in.

Only issue I have is when I leave the car running and remove the iPod/iPhone, it doesn't re connect to the Bluetooth automatically when I get back in. I have to do it manually. No problems connecting when car is off and then turning on with device in range.
 

·
Registered
Joined
·
31 Posts
Does it make a difference if you use Bluetooth or wired USB?

I use wired USB since the sound quality is better.

Going to shuffle happens to me to.

But not nearly as annoying as the iPhone not playing or connecting at all. No music, nada. Requires me to shut the car off and back on again. That REALLY steams me.
 

·
Premium Member
Joined
·
1,844 Posts
Does it make a difference if you use Bluetooth or wired USB?

I use wired USB since the sound quality is better.

Going to shuffle happens to me to.

But not nearly as annoying as the iPhone not playing or connecting at all. No music, nada. Requires me to shut the car off and back on again. That REALLY steams me.
Have you checked the settings that you have on the actual iPod since those are the ones that override InTouch when you shut the car off and start it back up.
 

·
Registered
Joined
·
26 Posts
Do you have the classic iPod or the more recent iPhone-like iPod? My classic iPod exhibits the same issues that you describe. I also have the same issue when connecting the classic iPod to the radio in my boat. My iPhone in the boat works as it should. My guess is the Q50 software has been written to interface with the iPhone-like iPod and not the older classic model.

Just a guess on my part!!!
 

·
Registered
Joined
·
4,661 Posts
I have a second gen iPod Nano that works just fine. And twin to it in the wife's Mercedes. No explaining.
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top