Infiniti Q50 Forum banner

201 - 220 of 269 Posts

·
Super Moderator
2017 Q50 Red Sport 400 RWD
Joined
·
3,129 Posts
I needed to verify the harness was the culprit and a Posi-Tap was the fastest way to verify the DTC. You'll see what I mean when you do the passenger side A/F sensor connectors. Do you think I'd want to puncture the wire if the harness worked properly?

The proper name is A/F sensor so as not to confuse it with the heated O2 sensor located in the LDP.

Understood. But since the trouble code told you which bank it was, I think I would have sooner swapped harnesses than go for the posi-tap. I worry that, with the sensor wires being so skinny, the tap will literally sever the wire. I think you might need to leave at least the the T-tap portion of the posi-tap in place, even if you decide to use the harness. What do you think?
 

·
Super Moderator
2017 Q50 Red Sport 400 RWD
Joined
·
3,129 Posts
--------------
ptatohed : thats a very nice upgrade you did with ams expansion tank, please show us some pictures lol
Aiex, are you mocking me or do you really want to see pics?


Not my car but looks just like this. :)


93093
 

·
Super Moderator
2017 Q50 Red Sport 400 RWD
Joined
·
3,129 Posts
  • Like
Reactions: Aiexbadboy

·
Moderator
2018 Q50 AWD Red Sport
Joined
·
8,088 Posts
Understood. But since the trouble code told you which bank it was, I think I would have sooner swapped harnesses than go for the posi-tap. I worry that, with the sensor wires being so skinny, the tap will literally sever the wire. I think you might need to leave at least the the T-tap portion of the posi-tap in place, even if you decide to use the harness. What do you think?
Yes, it told me bank 2 but what if it wasn't the harness but rather something wrong with the A/F sensor or its heater? All P1168 tells me is that the ECM isn't getting a A/F sensor signal. Could have been the sensor or the sensor heater that somehow got messed up instead of the harness. Like I said, when you go to put that harness on the passenger side, you'll see why I didn't want to mess with it again. I'll pull the Posi-Tap and seal the wire. I'm not leaving the tap on the wire.
 

·
Super Moderator
2017 Q50 Red Sport 400 RWD
Joined
·
3,129 Posts
Yes, it told me bank 2 but what if it wasn't the harness but rather something wrong with the A/F sensor or its heater? All P1168 tells me is that the ECM isn't getting a A/F sensor signal. Could have been the sensor or the sensor heater that somehow got messed up instead of the harness. Like I said, when you go to put that harness on the passenger side, you'll see why I didn't want to mess with it again. I'll pull the Posi-Tap and seal the wire. I'm not leaving the tap on the wire.
Bank 1 is DS and Bank 2 is PS?
 

·
Moderator
2018 Q50 AWD Red Sport
Joined
·
8,088 Posts
  • Like
Reactions: ptatohed

·
Moderator
2018 Q50 AWD Red Sport
Joined
·
8,088 Posts
93105
 

·
Super Moderator
2017 Q50 Red Sport 400 RWD
Joined
·
3,129 Posts
Ok, so I went to install these last night (note, JB4 not installed yet, just installing these ebay JB4 Fuel Wire adapters, for now (to make sure I get no errors)). I started with the DS because it looked easier. After moving my Add-W1 OCC out of the way, it was pretty easy to disconnect the O2 connector plug. Well, the "O2 sensor side" snaps in to the adapter just fine, with a nice click. But the "car side" refuses to snap and click together. I tried until my fingers were sore. I didn't bother going any further because the PS is a lot harder to get to and, if it's not going to plug in, what's the point? Not sure what to do now. Contact the ebay seller I guess?
 

·
Moderator
2018 Q50 AWD Red Sport
Joined
·
8,088 Posts
Ok, so I went to install these last night (note, JB4 not installed yet, just installing these ebay JB4 Fuel Wire adapters, for now (to make sure I get no errors)). I started with the DS because it looked easier. After moving my Add-W1 OCC out of the way, it was pretty easy to disconnect the O2 connector plug. Well, the "O2 sensor side" snaps in to the adapter just fine, with a nice click. But the "car side" refuses to snap and click together. I tried until my fingers were sore. I didn't bother going any further because the PS is a lot harder to get to and, if it's not going to plug in, what's the point? Not sure what to do now. Contact the ebay seller I guess?
Same problem I'm having with the female harness connector on the driver's side connecting to the OEM harness. Didn't have that problem on the PS. If you look in the female connector, you'll see an orange seal towards the back. Make sure that seal isn't twisted or doubled up. That's what the seller told me to check but I didn't see a problem with the seal. I'll be curious to see if the replacement harnesses he sent me have the same problem.
 

·
Super Moderator
2017 Q50 Red Sport 400 RWD
Joined
·
3,129 Posts
Same problem I'm having with the female harness connector on the driver's side connecting to the OEM harness. Didn't have that problem on the PS. If you look in the female connector, you'll see an orange seal towards the back. Make sure that seal isn't twisted or doubled up. That's what the seller told me to check but I didn't see a problem with the seal. I'll be curious to see if the replacement harnesses he sent me have the same problem.
Thanks. Ok, if that's the case, then I'll proceed with the PS. I'll check the orange seal tonight too.
Strange though that one bank would work fine and the other wouldn't.
 

·
Registered
Joined
·
1,687 Posts
The posi-tap would be harder to remove than the adapter when one wants to remove the JB4. So yes this is so one doesn't have to use posi-taps.
Have you been reading the trouble the guys have had with their harnesses? Posi-taps would have been easier than what they've dealt with at this point.
 

·
Super Moderator
2017 Q50 Red Sport 400 RWD
Joined
·
3,129 Posts
Have you been reading the trouble the guys have had with their harnesses? Posi-taps would have been easier than what they've dealt with at this point.
You're saying this with the hindsight of us having trouble with the adapters. We didn't know we were going to have trouble with the adapters.
 

·
Moderator
2018 Q50 AWD Red Sport
Joined
·
8,088 Posts
The posi-tap would be harder to remove than the adapter when one wants to remove the JB4. So yes this is so one doesn't have to use posi-taps.
These harnesses are suppose to make it easier to remove the fuel wires but if you leave the harness and simply disconnect the spade connector for the wire going to JB4, any service tech is still going to see the harnesses connected to the A/F sensors right away. In retrospect, I'd probably go with Posi-Taps and save the money. The downside would be if you disconnected the fuel wires multiple times and had to puncture the A/F sensor wires to reinstall the fuel wires each time.
 

·
Registered
Joined
·
1,687 Posts
You're saying this with the hindsight of us having trouble with the adapters. We didn't know we were going to have trouble with the adapters.
Exactly, because you're fixing a problem that doesn't need fixing. Posi-tap remnants aren't readily visible by anyone, don't damage the conductor strands in the wire, and are just as easy to remove should you need to take the harness off. It's a pin hole in the insulation of the wire, and if you're smart you pull back up on the jacket for the O2 harness so if the O2 sensor is removed its not visible unless you yank the jacket up to see the pin hole in the insulation, making it basically impossible to find. I'm tired of hearing how its a "hack" and people are ruining their cars due to a pin hole in insulation. They act like someone is chopping the harness in half and splicing it back together.
 

·
Super Moderator
2017 Q50 Red Sport 400 RWD
Joined
·
3,129 Posts
Exactly, because you're fixing a problem that doesn't need fixing. Posi-tap remnants aren't readily visible by anyone, don't damage the conductor strands in the wire, and are just as easy to remove should you need to take the harness off. It's a pin hole in the insulation of the wire, and if you're smart you pull back up on the jacket for the O2 harness so if the O2 sensor is removed its not visible unless you yank the jacket up to see the pin hole in the insulation, making it basically impossible to find. I'm tired of hearing how its a "hack" and people are ruining their cars due to a pin hole in insulation. They act like someone is chopping the harness in half and splicing it back together.
I agree with everything you said except that my personal preference is to not make that pinhole.
 
  • Like
Reactions: GuyManDude
201 - 220 of 269 Posts
Top