Infiniti Q50 Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I have a 2014 q50.

Last evening I accidentally left car running overnight. This morning, still running, but also:
a) parking/brake lights won't turn off
b) has gone into limp mode

I am not getting any warning light.
I have turned car off and on several times; also have driven around the block a few times; doesn't change the issue as described above.

I am thinking limp mode issue might be connected to the parking/brake light switch (e.g. being on all night burned something out, and that triggered limp mode as protection?). But really, I am not very technical or knowledgeable about these things so could be goblins for all I know. Any advice?

Michael
 

·
Registered
Joined
·
988 Posts
I dunno about your issues but I'm more curious how you accidentally leave it running? Was it in a garage?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
I have a 2014 q50.

Last evening I accidentally left car running overnight. This morning, still running, but also:
a) parking/brake lights won't turn off
b) has gone into limp mode

I am not getting any warning light.
I have turned car off and on several times; also have driven around the block a few times; doesn't change the issue as described above.

I am thinking limp mode issue might be connected to the parking/brake light switch (e.g. being on all night burned something out, and that triggered limp mode as protection?). But really, I am not very technical or knowledgeable about these things so could be goblins for all I know. Any advice?

Michael
I had key fob in pocket, exited car in bit of hurry and forgot to press button to shut off ignition button. Pretty dumb, I know, but there you have it.
 

·
Registered
St. Louis, MO
Joined
·
586 Posts
What lights won't turn off? Outside the car or indicator inside the car that brake is on? Maybe try disconnecting battery for 30 minutes or so and see if that resets things.
 

·
Registered
Joined
·
988 Posts
I had key fob in pocket, exited car in bit of hurry and forgot to press button to shut off ignition button. Pretty dumb, I know, but there you have it.

Ah..... curious how much gas that incident consumed?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #6 ·
Re: 4: its the exterior back lights; will try battery, thanks
Re: 5: must have been running about ten hours; Surprisingly, did not consume much gas -- it seemed that the needle had barely moved from what I remember of where it was.
 

·
Premium Member
2018 Q50 Red Sport 400 AWD
Joined
·
5,608 Posts
I seriously doubt any modern car would be hurt if it sat and idled for a whole tank of gas. I inadvertently left our Escape running a few years ago while we were in Target on Black Friday waiting our turn to purchase and activate new cell phones...about 4 hours total. You being in The Canada where it is cold, overheating should not have been an issue which is about the only thing that might have been a potential problem. Not sure I would want to do the same thing to a car in Death Valley in July.

So you left the car running with the parking lights on? The only way the brake lights would be on is if the pedal was being pushed...or the switch failed by coincidence. I can't see any connection between the engine running and the brake light switch failing.
 

·
Administrator
Newport, Oregon
Joined
·
14,285 Posts
When you say the parking lights, is it just the rear tail lights (not brake lights) or are the front parking lights on also? Take the car to an auto parts store that will scan your car for DTCs for free and post any they find here. There's no limp mode associated with this that I can find. It could be the tail light relay since both sides are on or the CPU in the IPDM E/R.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #9 ·
When you say the parking lights, is it just the rear tail lights (not brake lights) or are the front parking lights on also? Take the car to an auto parts store that will scan your car for DTCs for free and post any they find here. There's no limp mode associated with this that I can find. It could be the tail light relay since both sides are on or the CPU in the IPDM E/R.
Actually, it is just the tail lights. Have now had it scanned; no codes.
 

·
Administrator
Newport, Oregon
Joined
·
14,285 Posts
Actually, it is just the tail lights. Have now had it scanned; no codes.
I'd first suspect the tail lamp relay since both rear tail lights are affected.
 
  • Like
Reactions: Pillboy

·
Administrator
Newport, Oregon
Joined
·
14,285 Posts
Give the relay a smart rap and see if it is stuck.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #12 ·
I had a mechanic come by the house -- I am in rural area and he does house calls -- 40 bucks a pop. I mentioned the tail light relay based on previous post from you. He could not find it (that said, he is generic (but licensed) mechanic and not experienced with infiniti or other high end cars with major electronics). Can you direct me re: how to find it?
 

·
Administrator
Newport, Oregon
Joined
·
14,285 Posts
The tail light relay is in the IPDM E/R, at least that's what the wiring diagram shows but I can't determine which one it is.
 

·
Premium Member
2018 Q50 Red Sport 400 AWD
Joined
·
5,608 Posts
I had a mechanic come by the house -- I am in rural area and he does house calls -- 40 bucks a pop.
This immediately flashed into my mind:

Wheel Tire Vehicle Car Motor vehicle
 
  • Like
Reactions: rpiotro

·
Administrator
Newport, Oregon
Joined
·
14,285 Posts
It's Goober from Wally's Filling Station! So the OP lives in Mayberry?
 
  • Like
Reactions: rpiotro
1 - 16 of 16 Posts
Top