Infiniti Q50 Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
145 Posts
Discussion Starter · #1 ·
Do you experience severe lag with your audio? For example...today I'm playing song a and hit next track to song b. Song b shows up and counts about 5-6 seconds of song being played before it even switches.

This audio system sounds great but the entire intouch system is just a giant pile of software engineering garbage.
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #3 ·
Helps to mention your phone, maybe others can pin down specific phones with this problem. Also which Intouch software version you're running would be useful.
I'm running the latest one as well as an iPhone 5s running iOS 7.0.6
 

·
Registered
Joined
·
444 Posts
I'm running an iPhone 4 with a jailbroken OS. I have 100% flawless functionality. It may be the new version of IOS you are running.
 

·
Registered
Joined
·
1,610 Posts
Mine has gotten stuck a few times.
It's always the same song in the playlist where it gets stuck.
So I can't tell if it's an iphone issue or infiniti issue.
I have an iphone 5 (not 5s).

It's quite bizarre.
 

·
Registered
Joined
·
70 Posts
Are you guys streaming music or pulling it directly from stored music on your phone? I find the lag when I'm relying on my data connection (streaming) as it takes time to buffer before playing especially when I do multiple skips at once. This is obviously a cellular speed issue and not Intouch.
 

·
Registered
Joined
·
1,610 Posts
Are you guys streaming music or pulling it directly from stored music on your phone? I find the lag when I'm relying on my data connection (streaming) as it takes time to buffer before playing especially when I do multiple skips at once. This is obviously a cellular speed issue and not Intouch.

For me it's just streaming a playlist over BT.
I get a lockup always on the same song.
But I have no clue if it's an apple issue or inifniti issue.
 

·
Registered
Joined
·
1,537 Posts
For me it's just streaming a playlist over BT.
I get a lockup always on the same song.
But I have no clue if it's an apple issue or inifniti issue.
Is yours *646? I had the old one and *.646 and I never run to this issue using Iphone 5 (not S). Since I don't have Sirius anymore, I totally depending on this on daily basis and if the issue as you described, I will go mad!!! U know the traffic between San Jose to Palo Alto in the morning.

Also check the repeat setting on your intouch. If that does not work, I would suggest you to clean up the playlist in the phone and insert it again. Also, make sure the playlist name is something simple.
 

·
Registered
Joined
·
1,610 Posts
Ye my car came with 646.
It's not driving me up the wall or anything like that.
It's just with one particular playlist.

Half the time I'm plugged into USB anyway to charge the phone and the sound quality is slightly better running it as Ipod over USB.
Over USB everything is fine.
 

·
Registered
Joined
·
1,537 Posts
Ye my car came with 646.
It's not driving me up the wall or anything like that.
It's just with one particular playlist.

Half the time I'm plugged into USB anyway to charge the phone and the sound quality is slightly better running it as Ipod over USB.
Over USB everything is fine.
That narrows down the problem to bluetooth. Try to delete the bluetooth setting in InTouch and Iphone then reboot both intouch and iphone to clear up the cache. Then re-pair the connection again. If that does not fix it, then defintily hardware problem.

Yeah. I like the bluetooth because I tend to forget my phone in the car. That's why I am hoping the control from InTouch would be awesome. Also Siri should be accessible too....
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top