Infiniti Q50 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
216 Posts
Discussion Starter · #1 ·
I had another new issue this week. My car was parked overnight at a train station about 12-15 miles from my house Monday-Tuesday. This is an almost weekly routine for me.

This week, however, when I got back to the station and started my car it thought that I was at my home address. The map continued to display my neighborhood and me driving around in what would be the woods (and river) nearby until it finally locked up. Everything else was working normally until then.

The car was in a garage but wasn't really inside. In fact, I was parked in an open enough area that there was some snow on my car.

Anyone else seen this?

I took video to share with Infiniti, as I am doing to document my many problems--that is if they ever call me back in a timely manner.

Perhaps my car was just nostalgic for home.
 

·
Registered
Joined
·
585 Posts
Sounds to me that the GPS was having a difficult time locking onto GPS satellites (there could be several reasons for this), and that it defaults to Home when that happens.

I've had this happen to almost every GPS I've owned (the not locking on immediately part). Every GPS Ive had has dealt with the issue differently. Most of them tell me they can't lock in. I guess I prefer that because I'd rather know it isn't working correctly that to be "steered" incorrectly.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top