Infiniti Q50 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter · #1 · (Edited)
Navigation Options Disappeared!!!(Video)

Got in my car to go to work the other night and noticed that the map didn't show up on my Nav screen. Look at the lower screen and no Nav options there as well. Can't wait for an update to the In-Touch.

 

·
Premium Member
Joined
·
4,882 Posts
Dont copy the whole embed! Just the link to the video!

I think I saw your video last night! For now, just report it to your dealership so they can have a record of what happened and they might send engineers to your dealership to take a look at this! I certainly hope next update will fix these bugs!
 

·
Registered
Joined
·
106 Posts
Discussion Starter · #3 ·
Dont copy the whole embed! Just the link to the video!

I think I saw your video last night! For now, just report it to your dealership so they can have a record of what happened and they might send engineers to your dealership to take a look at this! I certainly hope next update will fix these bugs!
Thanks for the help with Embedding the Video. I will be going to the dealership soon.
 
  • Like
Reactions: gbert15

·
Premium Member
Joined
·
1,949 Posts
Wow, I haven't had that kind of navigation problem before! Mine just locks up completely but I've never had the clock pop up instead.

Hey, I noticed you were driving with your safety shield tech package in gray mode, which is notification only. You have to manually hit the steering wheel button in order to turn the tech package into the green mode, which will actually intervene and slow the car if necessary, help with steering. Just wanted to make sure you knew you had to turn that on every time you start driving.
 

·
Premium Member
Joined
·
4,882 Posts
Thanks for the help with Embedding the Video. I will be going to the dealership soon.
No prob at all man! Yea hopefully they sort things out soon!
 

·
Registered
Joined
·
106 Posts
Discussion Starter · #6 ·
Wow, I haven't had that kind of navigation problem before! Mine just locks up completely but I've never had the clock pop up instead.

Hey, I noticed you were driving with your safety shield tech package in gray mode, which is notification only. You have to manually hit the steering wheel button in order to turn the tech package into the green mode, which will actually intervene and slow the car if necessary, help with steering. Just wanted to make sure you knew you had to turn that on every time you start driving.
Yeah, I normally turn all the driver aids on while on the highway. Blindspot and forward collision intervention work even when the other driver aids are off, so i turn driver aids off in city driving, unless there is heavy traffic, then i turn them on for the distance assist.
 

·
Premium Member
Joined
·
1,493 Posts
Whoa. What did the dealer say about that? I had the error with the maps loading issue but never the clock like that.
 

·
Registered
Joined
·
3,052 Posts
That's what I got when I started the car after several short trips - just the analog clock without hands, on top, and only a few apps on the bottom. I had nothing on(not even the radio) and nothing connected to the system. It just booted like that. It did reset after the soft reboot.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top