Infiniti Q50 Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hey guys, been watching the forums for a while and decided to post my first post for visibility of an issue that I think is a bit more obnoxious than the steering.

First off: I have rattles (unfixed), steering lockups (fixed by module replacements), steering wheel off center (fixed by l/r/l/r/straight reset) and other than that no major complaints although I hate the RFTs.

I had a graphite shadow without tech before I got the one with tech and got in a crash with it due to some ice. It was totalled, left side slammed into a wall on the highway when I spun out. It was determined that it wasn't my fault, winter in Minnesota and one of the cops actually fell down when he walked to pick up my door panel that was still on the interstate.

The part that's concerning: The SOS notification that is supposed to go off due to airbags never connected. InTouch hung at "verifying your account, this could take up to one minute" and by that time the cops were already there due to their over reliance upon interstate cameras and surveillance. I feel lucky to be driving such a safe car, but luckily it is safe, because I was awake. If I wasn't awake after the crash and was in a remote area, who knows if the car would've succeeded in connecting to Infiniti Connection. It's not something I really want to think about. Anyone else seen this?

Land vehicle Vehicle Car Motor vehicle Luxury vehicle
 

·
Premium Member
Joined
·
526 Posts
Wow. I am glad to hear that you are okay. I've only used the SOS button to verify that it was set up when I first got the car. Did you do the same?
 

·
Registered
Joined
·
478 Posts
I would call Infiniti Connection and make sure everything is set up correctly. Once this is done, call the personal assistant and make sure it is verified. Your sales consultant should have done this at delivery.
 

·
Registered
Joined
·
1,610 Posts
Matt, do you know ... does it (SOS) only work if you have Infiniti Connection hooked up?
I still haven't done mine.
I might be asking a dumb question to.
Not sure.
Infiniti Connection was kind of a 2nd thought when I got the car, so I never really read up on it.
 

·
Registered
Joined
·
209 Posts
if you had a crash last night, the SOS feature was down and was updating according to what infiniti connection told me because my car had an issue with the SOS button where it wouldn't disconnect and my nav screen stayed on and wouldn't turn off after I turned my car off. Also, Infiniti connection told me that they have no control over the SOS feature and it was being updated with XM
 

Attachments

·
Premium Member
Joined
·
1,569 Posts
I've had the system fail to connect a few times when I've dialed in for directions. I've also had 2 occasions where the operator couldn't find my location and couldn't send anything to the car.

Not exactly the same as the SOS issue but probably not unrelated. Work in progress I guess. Not god that it didn't call for you though.
 

·
Registered
Joined
·
9 Posts
My Infiniti connection very rarely works. I haven't seen the "connected " logo or the green light in my car for weeks now. My inittial suspicion is the outdated 2g cellular network, but it doesn't connect in places where it used to at this point, so it may be something more significant or a hardware problem. Either way, it's annoying. Glad you're ok with the accident though.
 

·
Premium Member
Joined
·
2,672 Posts
Phillyguy, try pairing your phone. The "connected" icon will be there. Connected refers to phone, not to Infiniti Connection. It is a common misconception. So when you say your IC rarely works - does that mean you've tried calling IC and it didn't connect? Or you just saw the "not connected" on the screen and assumed it wasn't working? If the latter, I suspect you'll find it is working. I've had one or two times when I've asked them to send me a destination it didn't work, but a second call to them got it downloaded in a different fashion.
 

·
Registered
Joined
·
9 Posts
Hi Sinecure. Actually, I usually have a better chance to get a connection with IC if my bluetooth is off, maybe there's an interference issue.. The connected icon for the phone always comes up, but the IC connection logo hasn't shown up for quite some time. I'm referring to the one that will appear all the way to the top right corner of the upper screen, looks like a little car with the "radio waves" signaling out diagonally from the roof. The green light on the SOS button is never on.

By not connecting I mean If I attempt to use IC search it says something along the lines of "connection to the server failed". If I try to use the call feature (SOS or the on-screen headset logo) it doesn't connect at all. I called in to IC tech support and they had no clue - they said my account is properly set up and referred me to the dealer to inspect the hardware.

To get it up and running I usually have to shut off bluetooth connection on my phone, and reset the IC settings over and over again (like 5-10 times in a row). It will eventually connect but only until I turn the car off. Very frustrating!
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top