Infiniti Q50 Forum banner
1 - 20 of 31 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Has anyone else experienced issues with their Q50 not showing the predictive lines when you back up? I test drove the whole Infiniti line up awhile back to see if any of their other vehicle had this issue. All of them work the way they are suppose to. Furthermore its only the Q50 that doesn't include the deluxe technology package. I currently have the Q50 Hybrid Sport RWD with Navigation only. Spoke to Nissan/Infiniti. They told me that they were sorry for the inconvenience. It was created by design. There is not a work order planned for the future to fix this issue. Please let me know your thoughts or if you've had this problem. Went through consumer affairs already. They were no help. Going to arbitration through BBB auto line program.
 

·
Registered
Joined
·
1,489 Posts
predictive line takes time to show up. If you just turned on your engine and backup, it won't show up. It is something they need to work on.
Two ways to get around this:

1 - Back into your parking space, so you start out forward.

2 - Paint the lines on the ground (my preferred way).
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
This isn't true for all models. I believe models with the deluxe technology package don't have this issue. I don't have this issue on mine. I've got the Q50S Hybrid with all packages.
You would be correct. Like I mentioned in my first response. Q50's with the deluxe technology package DO NOT have this problem.
 

·
Premium Member
Joined
·
5,661 Posts
This has been brought up quite a bit.

As far as I recall, this has to do with having the Around View Monitor feature as part of the Deluxe Touring package (on the 3.7) or the Deluxe Technology package (on the hybrid). If you do NOT have these packages on your Q50, odds are, the backup lines will not be available when the car is put in reverse unless InTouch has loaded.

For those that do have these packages, the lines should show up approximately 1 second after putting the car in reverse. If you have these packages and the lines take more than 2 seconds to appear, then there is definitely an issue and it should be reported and diagnosed.
 

·
Registered
Joined
·
256 Posts
to me I don't really care if the lines are there, the camera gives a pretty plain view how far you are away from your bumper anyways.
 

·
Premium Member
Joined
·
2,672 Posts
A quick use of the search button will give you lots of discussions about this topic. Good luck with your BBB arbitration. Let us know how that works out for you.
 

·
Registered
Joined
·
1,610 Posts
Two ways to get around this:

1 - Back into your parking space, so you start out forward.

2 - Paint the lines on the ground (my preferred way).
Haha.. that cracked me up.

Crazy, I still look over my shoulder.
Like they taught me when I learned to drive because there were no backup camerais.
Call me silly.

I think some of it may also stem from infinitis camera not being a fish eye lense with a wider field.
Another car I drive has a fish eye lense backup camera which seems to be a lot more useful.
 

·
Registered
Joined
·
8 Posts
I have noticed this, as well. It can be slower, at times. I didn't have a back up camera on my G, so I find that I often forget there is a back up camera. That forgetfulness is fading as I get accustomed to the car. So far, though, I've had no mechanical or technological problems.

I do wish (maybe future updates to the firmware will address this...or maybe they have and I will eventually figure out) is how to set the in touch display to default on a certain app (like the performance display). Also would like to figure out if it is possible to have the car start in default on my 'Personal' drive setting. Don't flame me if I am ignorant :) . I only gave the manual(s) a quick once-over.
 

·
Registered
Joined
·
25 Posts
yeah so there is you reason, it works on the fully loaded ones.
Occasionally if it is really cold there will be a minor delay, but otherwise it's right away. And reading through this issue it seems like you're right, if you have the fully loaded vehicles it comes up right away, otherwise it takes a little time.
 

·
Registered
Joined
·
189 Posts
I just bought one 4 days ago and it has this issue. Shouldn't they have to disclose this if they know of it? I had to take my car in anyway because it came with a leaking tail light. I told the tech about this, which he seemed to already know. He said there is no fix for it at this time. Makes me mad not have a feature I'm paying for.
 

·
Registered
Joined
·
113 Posts
I just bought one 4 days ago and it has this issue. Shouldn't they have to disclose this if they know of it? I had to take my car in anyway because it came with a leaking tail light. I told the tech about this, which he seemed to already know. He said there is no fix for it at this time. Makes me mad not have a feature I'm paying for.
They know about it and will tell you it is working "as designed" which tells you all you need to know about the electronics design of this vehicle. :|
 

·
Registered
Joined
·
113 Posts
Gf and I just picked up two Q50. Mine is a Q50s with delux touring awd...and hers is a q50 premium with just nav. Predictive lines do not show up at all on her...not even 3 to 5 minutes on start up....then shift to reverse. Should we take this back to the dealership?
 

·
Premium Member
Joined
·
1,844 Posts
Gf and I just picked up two Q50. Mine is a Q50s with delux touring awd...and hers is a q50 premium with just nav. Predictive lines do not show up at all on her...not even 3 to 5 minutes on start up....then shift to reverse. Should we take this back to the dealership?
You can take it back to the dealership if you are going to get another with deluxe touring package. It's a known issue that the lines don't show up. I have been in a couple premiums, and it has never taken 3 to 5 minutes to show up on start up though.
 
  • Like
Reactions: illestcrooks

·
Premium Member
Joined
·
5,661 Posts
At this point, I wish that the dealers would give the customers a heads up on how the predictive lines behave, according to the package selection. I think enough time has passed that maybe this information has been communicated to them so that at least the customer is fully aware as even I think it could be a possible dealbreaker if I was in such a similar position.
 
1 - 20 of 31 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top