Infiniti Q50 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Just took delivery of new Q50 Premium. Radio jumps back and forth from rich sound to tinny sound as I am driving. Dealer suggested setting HD to off, but that doesn't seem to help. In addition, the radio resets to HD after turning car off. Anyone had this problem? Any solution?
 

·
Registered
Joined
·
1,489 Posts
Just took delivery of new Q50 Premium. Radio jumps back and forth from rich sound to tinny sound as I am driving. Dealer suggested setting HD to off, but that doesn't seem to help. In addition, the radio resets to HD after turning car off. Anyone had this problem? Any solution?

Radio, and entire audio system, working fine on mine.
 
  • Like
Reactions: CarolinaQ50

·
Premium Member
Joined
·
1,493 Posts
I think that's the normal behavior for HD radio. When the signal is available, the radio will play in HD and when its not, it will go back to standard definition. Mine dips in and out of HD while driving as well, depends on what area I'm in at the time.
 

·
Registered
Joined
·
1,610 Posts
I had this happen to me once.
Like mentioned in the prior posts, I think I was in a spot where the HD signal wasn't comming in so good so it was fipping between HD and Standard.

I just turned off HD for now.

Which reminds me, I should probably turn it back on and play around with it a bit more.
 

·
Registered
Joined
·
1,273 Posts
Best solution is to move to area where HD radio have strong signal.
Between Los Angeles and Orange County got great HD signal, nice weather, nice beaches, sexy girls...heaven :)

Anyone had this problem? Any solution?
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top