Infiniti Q50 Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
There have been many comments about having to wait something like 60 seconds to let the software load before driving the car. Well, what happens if you simply get in the car, start it and 20 seconds later you pull out and drive. Will the software simply load while you drive? Are certain features simply disabled? I got in my G37x this evening, started the car and timed myself for 60 seconds before pulling out and seemed like an eternity.

It also seems that people with the Tech. package don't have certain issues with the back up camera than non tech package has. I would appreciate it if somebody could shed some light on this for me. Thanks.
 

·
Registered
Joined
·
26 Posts
I don't have info to prove this, but it would appear the most critical systems come online faster than other less critical things. Maybe I'm doing something wrong, but I only wait for a few second. When I put it in reverse! the cameras seem to come on right away. Usually by the time I put it in drive and start going forward, the Intouch screens are up and running.

So far, never had an issue doing this.

Q50S-H, Tech, Nav
 

·
Registered
Joined
·
146 Posts
I never wait and was never told to. There is some slowness initially, but everything eventually loads... Have never timed it, but would guess that its within 60 seconds... So, you can either sit there during the 60 seconds or you can drive :). For info, I have not done any software update since purchase.


Sent from AutoGuide.com Free App
 

·
Premium Member
Joined
·
95 Posts
Bottom line: As soon as the green "ready" light is illuminated you can drive away in the Q50.
As a personal preference, I prefer to allow the engine to run and warm up, for the engine temperature gauge to at least show some warmth, for top cylinder lubrication to have fully commenced, and to read the message that Apps have loaded before I drive away, but you certainly don't have to. Giddee-App!
 
  • Like
Reactions: WShade

·
Registered
Joined
·
9 Posts
There have been many comments about having to wait something like 60 seconds to let the software load before driving the car. Well, what happens if you simply get in the car, start it and 20 seconds later you pull out and drive. Will the software simply load while you drive? Are certain features simply disabled? I got in my G37x this evening, started the car and timed myself for 60 seconds before pulling out and seemed like an eternity.

It also seems that people with the Tech. package don't have certain issues with the back up camera than non tech package has. I would appreciate it if somebody could shed some light on this for me. Thanks.
I have the Sport Hybrid with the Tech package. When I start my car in my garage, I immediately start backing up right after the engine starts (or after the "ok to drive" signal comes on if my engine is already warm and I'm starting in EV mode). The backup camera with the guidance lines comes on right away. Depending how fast I start backing up, the sonar may start beeping and flashing at me if I'm still close enough to the front of my garage. If not, I just see the backup camera with the lines. I press my force field button as soon as I can, usually before I hit the end of my driveway. The green force field indicator comes on right away and it works.

While this is all going on, the two touch screens turn on and flash the Infiniti logo. The top goes to navigation, and the bottom goes to the home menu with the comment "loading apps" (or something like that) at the bottom. I avoid touching either touchscreen until the message "app loading complete" (or something like that) comes on. I've also tried pressing the Audio or Climate buttons while the apps are loading, and depending how far along in the process it is, it will either grey out the screen and say "Controls loading" (or something like that) and then bounce back to the home menu, or it will bring up the Audio/Climate controls.

I've used the standalone buttons for climate control (Auto, fan speed, etc) without any problem while the system is loading.

So, to answer your questions, the software will load while you are driving. You can't do certain things with the screens until the system is loaded, though. You can press some of the touch screen buttons, but from what I have heard, you are more prone to lockups and issues if you start trying to do things with the touch screens before everything is loaded. There are lots of variations (bluetooth audio running, phone hardwired in with audio going/not going, backing up first, going forward first, sonar turned off, etc...), so it's hard to be really specific about what you can and can't do or what works and what crashes.
 

·
Registered
Joined
·
1,273 Posts
The only time I waited like a minute or 2 is in the morning when I first started the car so the car warm up properly. Through out the day, I started the car and start driving immediately. No need to wait, no issue with lockup or freeze from my Intouch system or navigation. One thing I do wait is for the Intouch to finish loading before I touch it.
 

·
Premium Member
Joined
·
3,008 Posts
It's the first start that matters after car sat overnight, I timed it to everything loads in 45 seconds, most of the last week my wife drove and the only complaint she has that every start the first song from USB is back but changing songs from steering control resolved the issue. No other issues so far and the car has 2.3.7.0578 intouch software. my q50 configuration is hybrid sport AWD with Nav, delx tech pkg with all options factory installed, I will find from dealer if they seen, heard any issue with 10/24 update.
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #9 ·
Thank you to all who have replied. Very helpful. I have noticed that all who have replied seem to have the tech package. Any differences with those without tech?
 

·
Registered
Joined
·
1,489 Posts
Thank you to all who have replied. Very helpful. I have noticed that all who have replied seem to have the tech package. Any differences with those without tech?
I have nav, but no tech.

You can drive off immediately. I don't even look for the hybrid ready icon. The backup camera works fine, but the lines won't show up right away. They will later. Everything will work fine after it boots.

This is far better than my former BMW. If you started using Bluetooth before it was ready, then it wouldn't work at all. Sometimes you had to shut it off for 15 minutes before it would reset, even if you did a hard reboot.
 
  • Like
Reactions: Scott321

·
Premium Member
Joined
·
3,008 Posts
I have parked/moved in out of garage/driveway (as my wife parks her way;)) our Q50 many times before full load process with no issues. offcourse i don't do anything on INtouch or Nav. All cameras work as designed...
 

·
Registered
Joined
·
46 Posts
Now that the cold weather is here, and the car is in the garage, the first thing I have been doing is immediately hitting the start button to load the apps (but not starting the car), and give it a head start on loading while I do my seat belt, then open the garage door. Once I hit the engine start, the apps only flash and finish loading, so the engine runs minimally in the garage, and I don't have to wait with the engine running in the garage to change to reverse.
 

·
Premium Member
Joined
·
1,493 Posts
For me it depends why I'm going to drive, if I'm going somewhere I usually start the car to warm it up and leave it for everything to load before driving. If im just starting it to move it out the driveway to get another car out, then I usually don't wait. Makes no difference IMO, the only thing for me is when I reverse, I need to wait the 75 seconds on initial load before the menu comes up for the reverse camera if I need to take the BCI off due to my inclined driveway.
 

·
Premium Member
Joined
·
309 Posts
There have been many comments about having to wait something like 60 seconds to let the software load before driving the car. Well, what happens if you simply get in the car, start it and 20 seconds later you pull out and drive. Will the software simply load while you drive? Are certain features simply disabled? I got in my G37x this evening, started the car and timed myself for 60 seconds before pulling out and seemed like an eternity.

It also seems that people with the Tech. package don't have certain issues with the back up camera than non tech package has. I would appreciate it if somebody could shed some light on this for me. Thanks.
Its ridiculous to think the advice is "wait for things to load". Most people just get in their car and go and that is how I drive it. Yes the apps take awhile to load and the one thing that I noticed is missing is the lines from the rearview camera which are helpful. The other thing is the radio/ipod etc also needs time to load but that is no biggie. However it sure doesn't feel luxurious to have to wait that long for anything to reboot and if anyone here uses an Apple Mac product or a new PC with a flash drive you just hit any button and go to work.
 

·
Registered
Joined
·
241 Posts
No tech package - I just start and drive off. Like others, the lines on the backup camera take time to load. No biggie. Also - don't spin up the volume with the knob before software loads. If you do - once the software loads - you'll get blasted with loud music.
 

·
Registered
Joined
·
853 Posts
I have the Tech Package - this is a non-issue. I start up and put the car in reverse, lines show up and I go on my way. The radio will work almost right away as well, though you can't mess with the touchscreen, the volume works. You can still change stations with the steering wheel control. Basically, you start up and drive like any other car, but it'll take 45 - 60 seconds (at most) for the apps to fully load and touchscreens to work nicely.

This is about as much of a non-issue as you can get.
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #17 ·
I have the Tech Package - this is a non-issue. I start up and put the car in reverse, lines show up and I go on my way. The radio will work almost right away as well, though you can't mess with the touchscreen, the volume works. You can still change stations with the steering wheel control. Basically, you start up and drive like any other car, but it'll take 45 - 60 seconds (at most) for the apps to fully load and touchscreens to work nicely.

This is about as much of a non-issue as you can get.
Thanks for your response. It seems like a non issue. It also seems that for some reason, the tech package shows the lines in reverse instantly and the non tech does not. That is very interesting.
 

·
Registered
Joined
·
121 Posts
Pardon me for being "out of the loop", but where are we getting this notion from that you can't just start the car and drive off immediately? Does Infiniti actually tell you this, or is this a practice that was suggested on the forum?
 

·
Registered
Joined
·
3 Posts
I got my car last week and everything was good. This week, My lower screen constantly says "Loading All Apps" and doesn't ever finish loading the apps or allow me to access the preloaded apps on page 2. Also, how do I load other apps like Facebook, pandora, etc. Can someone help me?
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top