Infiniti Q50 Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
194 Posts
Discussion Starter · #1 · (Edited)
After almost 5 months with my car and zero issues with it, other than the normal no backup lines and obviously no promised apps (things that are not that important for me other than calendar and Email) for the past 3 days in a row my car is doing something strange. After the car is turned on in the morning and after I put my car in reverse when I look at the inTouch screen is blank, like if it is turned off, so thinking that it was frozen I hit any button and for my surprise it comes back to life.

The first 2 days and been something new I wasn't paying attention to it but this morning I was checking on it so I left the inTouch load all apps, everything, I waited that my backup lines were l there, so I went ahead and put my car on reverse, began going back and when I look at the screen there it was blank again, I hit the menu button and everything was fine again, so far it happens in the morning, nothing strange on my commute back to home on the afternoon.

One more thing, when it happened yesterday I noticed that when the screen came back it was still saying loading apps even when everything was already loaded and I could use every apps and features.

Like I said in the title, very strange and new for me, anybody else has seen this?
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #2 · (Edited)
After more tests I'm afraid and sad to think that my unit may be going bad, now it does it every time I turn on the car, I don't need to put it on reverse, and everything it does it and after I hit any button it comes back, it always stay at loading apps, even when I can use all apps in the main screen, I can't browse nor access any other screen or apps, not that there is anything there now that we can use, but nevertheless it must work as it's suppose to.

Definitely worth a trip to service, but still wondering anyone else?
 

·
Registered
Joined
·
309 Posts
That does sound unusual.

I would recommend not messing with it and contacting your dealer. I would be willing to bet a repeated fault like that would log a code in one of the oversight systems. It is probably something relatively "simple".
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #4 ·
That does sound unusual.

I would recommend not messing with it and contacting your dealer. I would be willing to bet a repeated fault like that would log a code in one of the oversight systems. It is probably something relatively "simple".
Yeah, I'll go Monday Morning to the dealer for service, thanks.
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #7 ·
**Update**

I've always thought that my local dealer doesn't have a clue of service other than change oil and filter and I think I was right.

I arrived at 6:50am to the dealer, I was the first consumer on line when they opened at 7am, after waiting 30 minutes for the Courtesy shuttle to leave, my office is about 3 miles away from the dealer and they just took me in a 2 hours tour though all the metropolitan area dropping off customers even 1 hour away of the dealer instead of dropping me first and then go from there, needless to say I arrived 2 hours and a half late to work today, it was that or to walk 3 miles to work... You already know how happy I was.

Well, I explained and showed them the issue, I was told that there 2 pending software updates, the DAS one and the OCS algorithm update, so I hoped that they did everything they needed to. So by 5pm, 10 full hours after I left the car and they immediately took it to the service area, I was told that it was ready, when I got there, I was told that they couldn't do the OCS algorithm one because they didn't find any update (great), they did the DAS one and guess what? I need to get the car there again so they call an Infiniti technician to look for the in touch issue, so... What were they doing all day with my car? Even when the first thing I suggested them was to checked the logs, I think that they didn't even check it. How easy for them to tell me to let them until tomorrow to tell me when to get the car there again.. So again I need to go thorough all I went today when they could have done that today? Simply incredible, first thing something like this happened to me after 3 Infinitis in a row.

Sorry about my rant, but as you can see I just wasted my time and still have the issue and no clue of what maybe causing it.
 

·
Registered
Joined
·
1,537 Posts
I am having my InTouch updated tomorrow after a call 2 weeks ago to bring my car for a recall (that's what she said on the phone although I don't have a DAS and no issue). I asked around and found out that the latest software actually checks if the top screen unit is defective or not. If it is, they will replace it. It seems there is certain number of units are defective although it is not showing a sign yet. I hope mine is not one of them tomorrow.
 

·
Registered
Joined
·
309 Posts
That really is a most unfortunate situation. I have a few thoughts to add to your rant.

-Being 2.5 hrs late to work that is only 3 miles away is ridiculous...what metro area are you in? To that I would like to add where are they shuttling people an hour to work...that should be all means get a loaner.

-I am not surprised the OCS update was not done. As mentioned several times in the relevant threads, and the press release that update has not been released yet. No amount of complaining will get you an update that has not been released.

-Without verification by the technician Infiniti will not typically authorize replacement of any item on a parts restriction, as those are. A video may have made a better case but it still wouldn't likely alter the outcome. The early morning and early afternoon in my shop is reserved for waiting cars and cars with specific time requests, then often the larger projects, then we typically round the day off with software... That is how my day is going, I am rounding out with a 4was light on a collision repair after doing the bread and butter work early.

-As for not getting to your car immediately...I can see that from the technicians point of view. I would save your car for the latter part of my day too... There is not much to do other than look for codes and run a software update.

Next time I would insist on a loaner. I would probably write an email to the service director about your delay getting to work, and poor communication, let them know they really dropped the ball in your opinion and give them an opportunity to work to regain your confidence and earn your business.
 

·
Registered
Joined
·
309 Posts
I asked around and found out that the latest software actually checks if the top screen unit is defective or not. If it is, they will replace it. It seems there is certain number of units are defective although it is not showing a sign yet. I hope mine is not one of them tomorrow.
That is interesting news to me.

I have been doing these since before these cars were released for sale and have never seen a process that outlines that type of check, and to that of the ~200 updates I have performed I have never had one that had an issue (well there was one but that was an error with the usb stick).

Now replacement may be required if the update fails to take at a certain point. (similar to software updates on certain pieces of technology that can "brick" if the OS doesn't load properly at a point where recovery is not possible)

If the update crashed or fails to take there is often a chance to re-run the program and more likely than not it will complete then.
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #12 ·
-Being 2.5 hrs late to work that is only 3 miles away is ridiculous...what metro area are you in? To that I would like to add where are they shuttling people an hour to work...that should be all means get a loaner.

*They don't provide Loaner as unless the car is on Service for a couple of days or is from a M56 up.

-I am not surprised the OCS update was not done. As mentioned several times in the relevant threads, and the press release that update has not been released yet. No amount of complaining will get you an update that has not been released.

*Yeah, I know, I didn't mean that I wanted the update, I just mentioned this because they were the ones that told me about the update and that the car needed it, so I said OK, then to tell me that it wasn't done because it wasn't available... I didn't know about it, so why tell me that they were going to do it to later tell me that it wasn't available? :confused:

-Without verification by the technician Infiniti will not typically authorize replacement of any item on a parts restriction, as those are. A video may have made a better case but it still wouldn't likely alter the outcome. The early morning and early afternoon in my shop is reserved for waiting cars and cars with specific time requests, then often the larger projects, then we typically round the day off with software... That is how my day is going, I am rounding out with a 4was light on a collision repair after doing the bread and butter work early.

*Problem is that as far as what I was told, it seems that they didn't even try to make a diagnostics, something like that the guy that works on that was not available or something like that was what I understood... very confusing explanation from the CSR.

Next time I would insist on a loaner. I would probably write an email to the service director about your delay getting to work, and poor communication, let them know they really dropped the ball in your opinion and give them an opportunity to work to regain your confidence and earn your business.

* That's the big issue of buying a luxury car here in Puerto Rico and in other Islands/States or US Possessions, such as Hawaii or Virgin Islands, There is only one authorized dealer so whatever their policies are, that's what it is, nothing else we can do. I'll see what happens after a couple of things I'll try to see if it fixes, if not, next time I get there they will here from me.
Look for my response above, Thanks.
 

·
Registered
Joined
·
309 Posts
* That's the big issue of buying a luxury car here in Puerto Rico and in other Islands/States or US Possessions, such as Hawaii or Virgin Islands, There is only one authorized dealer so whatever their policies are, that's what it is, nothing else we can do. I'll see what happens after a couple of things I'll try to see if it fixes, if not, next time I get there they will here from me.
My blood was boiling by the time I made it the end of your post.

I now understand much better, no less unhappy but I understand.

In that case there is little you can do...

I do hope that your impression of the brand is not totally soured by the sub par service. They for the most part make a solid vehicle and (often) stand behind it fairly well. (of course there are exceptions)
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #14 ·
My blood was boiling by the time I made it the end of your post.

I now understand much better, no less unhappy but I understand.

In that case there is little you can do...

I do hope that your impression of the brand is not totally soured by the sub par service. They for the most part make a solid vehicle and (often) stand behind it fairly well. (of course there are exceptions)
I'm a loyal customer, I've been a Nissan Customer for the past 10 years and Infiniti for the past 6-7, covering my last 3 cars, 2008 G37, 2011 M37S and now my 2014 Q50 Hybrid, so yes, I do trust them and they make GREAT cars that's the reason I keep been loyal, but as you can see I'm talking about the Manufacturer, Local dealer is another story.
 

·
Registered
Joined
·
309 Posts
Well that is great to hear...and not surprising the dealer is the weak link in the system. That does apply to the main land as well in many cases. It is tough when the objectives of a manufacturer differ from those of the dealer.

Hopefully patience and persistence get your car fixed.
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #17 ·
This just started happening to me this past weekend. If you are able to get the issue correct please let us know. I need to call my dealer and see if they have heard of this yet.
Sorry to hear that, it's very uncomfortable dealing with it as you can't even change any settings and most important the DAS settings.

I have another appointment for next Monday, so I won't know at least until Monday afternoon, as soon as I have something else I'll let you know, but I encourage you to call your dealer as I'm sure yours will be more efficient than mine, believe me, it's possible that you may go to your dealer and you may have a diagnostic before I do, so if you do that, please, let me know also.
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top