Infiniti Q50 Forum banner
21 - 27 of 27 Posts

·
Registered
2018 Signature.
Joined
·
2,676 Posts
slight glitch yesterday.

the transmission felt like it slipped from a stand still.

it did this two separate times.

try as I might, I have not been able to replicate it from a stand still or while moving...partial or full throttle or manual mode.
So do you think that the new fluids settle in, keep an eye on it, after I had my tranny fluid changed I've not noticed any slipping.
 
  • Like
Reactions: jodedor

·
Premium Member
Allen, Texas
Joined
·
855 Posts
Fingers crossed it was just solar flare activity and not a slipping clutch pack. Did the slippage occur in just 1st gear?
 

·
Premium Member
Joined
·
3,903 Posts
Fingers crossed it was just solar flare activity and not a slipping clutch pack. Did the slippage occur in just 1st gear?
yes...just first gear...not even a dig just normal acceleration.

sar flares...who knew. thanks for the reassurance.
 

·
Premium Member
Allen, Texas
Joined
·
855 Posts
Don't forget the Full Moon effect...
 
  • Like
Reactions: jodedor

·
Premium Member
Joined
·
3,903 Posts
Don't forget the Full Moon effect...
alright...so I took it in this morning.

it was 1/2 qt low.

tech said maybe the fluid want hot enough when he checked it last Friday.

Anyhoo...shifts better and not as jerky from what I can tell.

Havent had slippage. will update if I do.
 
  • Like
Reactions: rpiotro

·
Registered
St. Louis, MO
Joined
·
949 Posts
1/2 quart is a fine line to cause slippage. Any chance it was more than that and they don't want to admit it?
 

·
Premium Member
Joined
·
3,903 Posts
1/2 quart is a fine line to cause slippage. Any chance it was more than that and they don't want to admit it?
I wouldnt know.

But the advisor and master tech appear to be straight shooters.

Remember, the slipping was from a stop. didnt happen at speed. You'd thing it would tend to slip in taller gears similar o a manual transmission as the clutch starts to go.
 
21 - 27 of 27 Posts
Top