Infiniti Q50 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
276 Posts
Discussion Starter · #1 ·
From Diag Mode, on my port updated car:

Onload Model ID: 100900022139
Nissan Part No: 283874HB0A
ATOM SW Version: 509
SH SW Version: 0405
Part No.: 4HB5C
OS Version: 4D.0606
Bios SW Version: 0304000000200
Data-Is Version: 00001
Data-VRMODEL Version: US001
Data-SPEECH Version: US001
Data-Sonar Version: US002
Data-Parkassist Version: ----
Data-Kwidata Version: US001
Data-Degitalassist Version: 00012
Data-IME Version ----
Data-Mail Version: 00001
Data-Playlist-DB Version: US001
Navi Software Version: 093
Voice Recog Engine Ver.: VER.1.10
Voice Synth Engine Ver.: VER.1.10
Synth Voice Data Ver.: 00010000
Voice Recog Grammar: 00010005
Data Recorder Version: 00006006
Beacon HW Version: FFFFF
Beacon SW Version: FFFFF
Map Version: 13/02/15/01
Spare Part No.: 4HB5C
Unit ID: 16
Audio HW: 153101
Audio SW: 000160
Unit ID: 5
2nd disp HW: 000000
2nd disp SW: 020024
Unit ID: 2
Bose Amp HW Version: 000016
Bose Amp SW: 010100
Unit ID:79
AVM HW Version: 050001
AVM SW Version: 000139
Unit ID:1
Meter HW: 000000
Meter SW: 002379
Unit ID:255
ANC Soft: 000101
Unit ID:255
ANC Soft: 000101

Whew! If you are having InTouch issues, please compare version info. I am only 2 days in from a port updated car, but no lockups yet.
 

·
Registered
Joined
·
118 Posts
With the degree of frustration Q50Aggie is having, I'm definitely going to wait.

Can't see why one Q50 updated works fine (ok, maybe only 1 lock up) and Q50Aggie with the same update has repeated lock ups with soft reboots.

Just can't pull this trigger until they work out the bugs. I would be very frustrated.

My 9 year old Acura TL ('05, A-spec 6MT) has been rock solid (knock on wood!).
 

·
Premium Member
Joined
·
1,949 Posts
With the degree of frustration Q50Aggie is having, I'm definitely going to wait.

Can't see why one Q50 updated works fine (ok, maybe only 1 lock up) and Q50Aggie with the same update has repeated lock ups with soft reboots.

Just can't pull this trigger until they work out the bugs. I would be very frustrated.

My 9 year old Acura TL ('05, A-spec 6MT) has been rock solid (knock on wood!).
It has only happened twice, but still frustrating, none-the-less. Especially when I need to use the system/navigation like when I am going on a road trip to somewhere where I want to use the navigation.
 
  • Like
Reactions: Infiniti Chick
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top