Infiniti Q50 Forum banner
1 - 13 of 13 Posts

·
Premium Member
Joined
·
1,493 Posts
Discussion Starter · #1 ·
Has anyone had a chance to test the Video In input in the center console?

I tried using it with an ipod and an apple ipod to composite cable (which works on my tv) but I don't see any option to choose to show video. Wondering if im doing something wrong or if its not available to use yet.
 

·
Registered
Joined
·
585 Posts
i think you need to have the car in park and park brake on
I believe carz is right. I was going to respond with this as well, but wanted to confirm it in the manual (and haven't had a change yet).

The same is true of the CD/DVD player. It will play movies on the front screens (don't know if if is the bottom or top), but the car has to be in park with the parking brake on. Every other system I've ever seen has these same safety requirements (although I have also seen hacks that disable this - but they usually take 2-3 years to be available).
 

·
Premium Member
Joined
·
1,493 Posts
Discussion Starter · #4 ·
Ah you know what, I had the car in park but I believe the park brake wasn't engaged when I tested it. I'll test it when I get home from work then. Good call guys, thanks for the input. Do I have to set it to AUX to play?
 

·
Premium Member
Joined
·
1,493 Posts
Discussion Starter · #6 ·
I was trying to play from my Ipod. So it would have to be in iPod mode right?
 

·
Premium Member
Joined
·
1,493 Posts
Discussion Starter · #8 ·
I'll try it out after work today and report back.
 

·
Premium Member
Joined
·
1,493 Posts
Discussion Starter · #9 ·
Video worked from the iPod. Had to put the source to Aux to view the video. The sound only works using the audio in port.
 
  • Like
Reactions: ihorbond and MattJB

·
Premium Member
Joined
·
1,493 Posts
Discussion Starter · #13 ·
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top