Infiniti Q50 Forum banner
1 - 20 of 88 Posts

·
Premium Member
Joined
·
1,949 Posts
Discussion Starter · #1 ·
I have a list but trying to make sure I haven't forgot anything. Here's what I have so far.

1) InTouch bottom screen locks up frequently (see YouTube videos: http://goo.gl/aVysU1 ; http://goo.gl/gNxpF6 ; http://goo.gl/G4cMG9 ; http://goo.gl/ZnL4N0 )

2) Navigation upper screen locks up at same time as when intouch bottom screen locks

3) Holding power button to reboot only fixes lower intouch screen. Top navigation screen remains frozen until i turn the car off for 20+ minutes. Navigation and Infiniti Connection can also not be controlled by lower inTouch screen until Navigation has become unfrozen after turning car off for 20+ minutes.

4) Playing music through USB drive often freezes and says "Checking USB disk" and then it starts over to the first track located on the usb drive. Seems to be a problem when in shuffle all mode. (Note i have left my mini usb disk attached to the lower usb port; please do not lose it but i wanted to keep it in the car while it is diagnosed.)

5) Upon rebooting by holding power button, Bluetooth phone connection is disconnected and will not reconnect for at least 20 minutes.

6) Sometimes bluetooth phone will become disconnected from car, and will not reconnect for 20+ minutes (this has happened even when the intouch and navigatioon is otherwise functioning properly)

7) Upon rebooting by holding power button, all settings for the "Meter Main Menu screen" revert to their default setting, and i have to go reprogram them to display all the screens i want shown in the screen between the tach and speedometer.

8) Often, when driving and map is displayed on top screen (not necessarily navigating or providing direcrions),screen displays a banner on the bottom of the top navigation screen will display "Pasadena, TX" for about 1-2 seconds, which also temporarily lowers the audio music volume. I do not live anywhere near Pasadena, TX. This happens frequently.

9) XM Channel Lock Bug - XM Channel lock is enabked by default, locking out many of the XM channels. I can disable the channel lock in the Xm control other settings by using passcode 1234 but each time the car is rebooted, channel lock is automatically reenabled, making many of the XM channels inaccesible such as XM channel 103 which can only be accessed by disabling the channel lock every time you start the car.

10) Each time car is turned on, drive mode reverts to Standard and Safety Shield is off. Is there a way to make it so the drive mode reverts to the last mode it was on before car was turned off, and also have safety shield turn on (green) each time car is turned on? (Example, I'd like to be able to turn my Q50 on and the drive mode automatically goes to my PERSONAL mode, and all safety shield features are enabled, rather than having to change the drive mode selector every time and pushing the steering wheel button for the safety shield to enable).

11) Rattle can be heard when driving that sounds like coming from the area where the lithium ion battery is located.

12) Sometimes I can hear a high pitched noise when driving (like 16-17kHz - sort of sound various electronics make - often DC power supplies.)

13) Average speed displayed in the screen between the tach and speedometer is inaccurate, even after resetting that function.

14) Steering wheel audio volume controls are slow to change volume when holding down button to increase more than one click at a time.

15) Clips for 12volt battery in trunk are loose. Please attach properly and show me how to remove and reattach properly to access the battery.

16) Please install air deflectors in front of front tires as per section 9-15 of owners manual. The air deflectors are in the trunk.

17) Recommend Infiniti create Drive Mode Selector Personal A and Personal B. One custom mode is not enough.

18) Would be nice if there was one master reset button to push after refueling that resets the trip computer, eco drive report, fuel economy, trip computer timer, average speed, etc. Right now, they must all be reset independently.

19) Will remote start be included with a future software update? Seems the capability is already there, but just needs to be programmed into the software/iKey. Altima has this.
 

·
Registered
Joined
·
585 Posts
I'd like to know if remote start is planned for a future version of the software. Seems like it would be possible, and the fact that they didn't even include as an option makes me think it might have been something that they could do with the software but didn't include it to get the car out the door.
 

·
Registered
Joined
·
585 Posts
Confirm the speed that the electric motor will operate up to. I was told 63mph by my salesman. I can't find a figure anywhere in the documentation.

Hope you get to talk to them.
 

·
Premium Member
Joined
·
1,949 Posts
Discussion Starter · #5 ·
Confirm the speed that the electric motor will operate up to. I was told 63mph by my salesman. I can't find a figure anywhere in the documentation.

Hope you get to talk to them.
I forgot to post about that in the other thread. I've successfully entered EV only mode at speeds up to 85 mph. Video coming soon.
 

·
Premium Member
Joined
·
1,569 Posts
Thanks for doing this and asking for input!

Not sure if you meant this with one of the items on your list but how about saving specific drives settings per key - I.e. starting in sport mode, personal settings, etc.

Also, if you could discuss the fast scrolling through iPhone/iPod lists that would be great.

Sorry if these are repeats. You've got a very comprehensive list!
 

·
Premium Member
Joined
·
1,949 Posts
Discussion Starter · #7 ·
Thanks for doing this and asking for input!

Not sure if you meant this with one of the items on your list but how about saving specific drives settings per key - I.e. starting in sport mode, personal settings, etc.

Also, if you could discuss the fast scrolling through iPhone/iPod lists that would be great.

Sorry if these are repeats. You've got a very comprehensive list!
Yes, that is what I meant with the drive mode selectors. I'll clarify in my list to make sure they understand. Can you elaborate on the items I bolded above? I don't have an iPhone, so not sure what you're talking about.
 

·
Premium Member
Joined
·
1,949 Posts
Discussion Starter · #8 ·
If you could ask them about the predictive lines on the backup camera on the non-tech versions not showing up when the car first starts, that would be awesome. Thank you!
Please contact Consumer Affairs for this. Since I have the tech package, I don't have that problem, and adding it to my list will only confuse them since it is not something that can be replicated on my particular Q50. I won't be speaking to the engineers directly, so I have to only put things on my list that I can replicate in my Q50.
 

·
Premium Member
Joined
·
739 Posts

·
Premium Member
Joined
·
1,949 Posts
Discussion Starter · #10 ·
Here is my updated list so far:

1) InTouch bottom screen locks up frequently (see YouTube videos: Q50 inTouch System Lockup - YouTube ; Q50 lockup again - YouTube ; Q50 in touch lockup - YouTube ; Q50 lockup - YouTube )

2) Navigation upper screen locks up at same time as when intouch bottom screen locks

3) Holding power button to reboot only fixes lower intouch screen. Top navigation screen remains frozen until i turn the car off for 20+ minutes. Navigation and Infiniti Connection can also not be controlled by lower inTouch screen until Navigation has become unfrozen after turning car off for 20+ minutes.

4) Playing music through USB drive often freezes and says "Checking USB disk" and then it starts over to the first track located on the usb drive. Seems to be a problem when in shuffle all mode. (Note i have left my mini usb disk attached to the lower usb port; please do not lose it but i wanted to keep it in the car while it is diagnosed.)

5) Upon rebooting by holding power button, Bluetooth phone connection is disconnected and will not reconnect for at least 20 minutes.

6) Sometimes bluetooth phone will become disconnected from car, and will not reconnect for 20+ minutes (this has happened even when the intouch and navigatioon is otherwise functioning properly)

7) Upon rebooting by holding power button, all settings for the "Meter Main Menu screen" revert to their default setting, and i have to go reprogram them to display all the screens i want shown in the screen between the tach and speedometer.

8) Often, when driving and map is displayed on top screen (not necessarily navigating or providing direcrions),screen displays a banner on the bottom of the top navigation screen will display "Pasadena, TX" for about 1-2 seconds, which also temporarily lowers the audio music volume. I do not live anywhere near Pasadena, TX. This happens frequently.

9) XM Channel Lock Bug - XM Channel lock is enabked by default, locking out many of the XM channels. I can disable the channel lock in the Xm control other settings by using passcode 1234 but each time the car is rebooted, channel lock is automatically reenabled, making many of the XM channels inaccesible such as XM channel 103 which can only be accessed by disabling the channel lock every time you start the car.

10) Each time car is turned on, drive mode reverts to Standard and Safety Shield is off. Is there a way to make it so the drive mode reverts to the last mode it was on before car was turned off, and also have safety shield turn on (green) each time car is turned on? (Example, I'd like to be able to turn my Q50 on and the drive mode automatically goes to my PERSONAL mode, and all safety shield features are enabled, rather than having to change the drive mode selector every time and pushing the steering wheel button for the safety shield to enable).

11) Rattle can be heard when driving that sounds like coming from the area where the lithium ion battery is located.

12) Sometimes I can hear a high pitched noise when driving (like 16-17kHz - sort of sound various electronics make - often DC power supplies.)

13) Average speed displayed in the screen between the tach and speedometer is inaccurate, even after resetting that function.

14) Steering wheel audio volume controls are slow to change volume when holding down button to increase more than one click at a time.

15) Clips for 12volt battery in trunk are loose. Please attach properly and show me how to remove and reattach properly to access the battery.

16) Please install air deflectors in front of front tires as per section 9-15 of owners manual. The air deflectors are in the trunk.

17) Recommend Infiniti create Drive Mode Selector Personal A and Personal B. One custom mode is not enough.

18) Would be nice if there was one master reset button to push after refueling that resets the trip computer, eco drive report, fuel economy, trip computer timer, average speed, etc. Right now, they must all be reset independently.

19) Will remote start be included with a future software update? Seems the capability is already there, but just needs to be programmed into the software/iKey. Altima has this.
 

·
Registered
Joined
·
1,273 Posts
Playing mp3 files from the Q50 is a tricky thing. I spend all night troubleshooting it and finally found the culprit. It turn out one of the mp3 file is causing the issue. Once I delete it, everything working fine. Once I put back that file, it's either doesn't detect my usb drive or it just stop playing completely.
There is nothing unordinary about that mp3 file, but the Q50 just failed to accept it for some reason.
Try this fat32 formatter and see if it help your "checking USB disk" issue:
Ridgecrop Consultants Ltd

You have to format it using Windows command prompt.

Then, try copy like 5 files at time to the usb drive and play, hopefully you will find that culprit mp3 file.

4) Playing music through USB drive often freezes and says "Checking USB disk" and then it starts over to the first track located on the usb drive. Seems to be a problem when in shuffle all mode. (Note i have left my mini usb disk attached to the lower usb port; please do not lose it but i wanted to keep it in the car while it is diagnosed.)
 

·
Premium Member
Joined
·
1,949 Posts
Discussion Starter · #13 ·
Playing mp3 files from the Q50 is a tricky thing. I spend all night troubleshooting it and finally found the culprit. It turn out one of the mp3 file is causing the issue. Once I delete it, everything working fine. Once I put back that file, it's either doesn't detect my usb drive or it just stop playing completely.
There is nothing unordinary about that mp3 file, but the Q50 just failed to accept it for some reason.
Try this fat32 formatter and see if it help your "checking USB disk" issue:
Ridgecrop Consultants Ltd

You have to format it using Windows command prompt.

Then, try copy like 5 files at time to the usb drive and play, hopefully you will find that culprit mp3 file.
Yikes, with 4500 mp3 files on the USB drive, that could take a lot of time!!
 

·
Premium Member
Joined
·
95 Posts
Hi Aggie. You've done well compiling the list. Thanks.
Mrkalu recently started a thread in which it was asked how we would personalize the photos that we see when we start our Q50s. Is this something you would be comfortable following up with? Best of luck, Aggie.
 
  • Like
Reactions: Mrkalu

·
Premium Member
Joined
·
699 Posts
I am having the exact same problem as #4 and #14.
Also, they should add the ability to select steering stiffness on a 1 to 10 scale instead of just the 3 per sets. I think sport is too stiff and regular is too light. I would love to customize it exactly the way I'd like, wasn't that one of the points of drive by wire? And the light setting is a waste, is anyone using that??
 

·
Premium Member
Joined
·
1,177 Posts
Today I "finally" took Pearl for another drive (nearly a week since my last) and noticed something to mention to the engineers. While listening to SiriusXM, I pulled into a car wash which meant that I lost my XM signal. After washing my car, I got back in and left the car wash. About a minute into my drive I noticed that the XM status, which was the default view on the Vehicle Display, was stuck on "Lost Signal" although I was listening to XM and the InTouch monitor was displaying the song correctly. I changed the view on the Vehicle Display to the next item and then back to XM status and it was the updated.

Not a big issue but since you'll have contact with the engineers, it is worth mentioning. I have an appointment on Friday (soonest I could take time off to drop it off) with the local service team and the Consumer Affairs rep said engineers will be there but I'm not sure if the same ones or not, so please add to your list.
 

·
Registered
Joined
·
150 Posts
Hi Aggie. You've done well compiling the list. Thanks.
Mrkalu recently started a thread in which it was asked how we would personalize the photos that we see when we start our Q50s. Is this something you would be comfortable following up with? Best of luck, Aggie.
This! Thanks JB. Aggie if you could ask them if we're supposed to use a specific type of file? Cause none of my pictures work. Also, when can we expect this update that supposedly at the end of this month because now my dealer is telling me first or second week of September. Great call out on the remote start.
 

·
Registered
Joined
·
4 Posts
Q50Aggie, thanks for putting that great list together. I have another one to add but it's hard to replicate. Sometimes the voice command will not have audio commands like "iPod Play Artist" or "iPod Play Song" available. Those commands disappear from the list of commands when unavailable, but show up when available. It's very random.
 
1 - 20 of 88 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top