Infiniti Q50 Forum banner
21 - 40 of 94 Posts

·
Registered
2018 White Q50RS RWD
Joined
·
172 Posts
I reached out to AuCar yesterday about the 360 cameras. My email and their reply is below.


Me:
"Hello,

I am reaching out per your website to inquire about your tesla screen for the infiniti q50. I have a 2018 q50 left hand drive with 360 factory cameras. Does this unit support the 360 cameras on this model year?"

AuCar:

"Thank you for reaching out.
Please hold it till we fix the 360 hard button software issue yet. We sold 3 to the states they reported a same issue with the 360 button, all of them have a 2018 LHD Q50 Redsport with factory 360 cameras.
I will let you know once this is fixed so you can proceed to order.

Thank you so much!"

They know about the issue and it looks like they are working to resolve it. Very quick response time from them and it seems that they are more interested in getting a quality product that works as expected out to me than just taking my cash and running.
Any updates?
 

·
Registered
Joined
·
2,222 Posts
SmartAuto kit FTW. Seen too much about guys having issues with the Tesla style stuff.
 

·
Registered
2018 White Q50RS RWD
Joined
·
172 Posts
SmartAuto kit FTW. Seen too much about guys having issues with the Tesla style stuff.
But the Tesla style is so cool though! I'll keep waiting/hoping they fix the bugs.

Definitely do not want to lose 360 camera functionality or run into the other bugs with current release version though
 
  • Like
Reactions: SkylineDreamz

·
Registered
Joined
·
1 Posts
Whats up everyone, having the toughest luck with my Q50 currently. Purchased the Mark 5 unit by Aucar , had it installed updated the firmware and everything but the unit never worked out for me. The zlink crashes weather its wireless or USB tethered. Tried every option available to fix the issue. Manufactures have not been easy to work with, ghosting me after every message. I have had to dispute this issue with Aliexpress several times to get the manufacture to respond. As you all know this is no small purchase, running me over 1k after installation and firmware and having it uninstalled. Finally the seller sends me return shipping to find out the shipping is invalid after trying to schedule shipping with DHL. Now I am playing the waiting game after all my ghosted messages. I know the seller is trying to stiff me but still hoping not to take the loss. Moving on to the Gtacarkit applecarplay module and still no luck, bestbuy installation spent hours trying to install and trouble shoot but still no luck. Now patiently waiting a response from Gtacarkits. I have checked the Diagnostics for the unit and everything is good. All features still function with the motherboard from gtacarkits installed but still no luck. I know theres not much I can do at this point but I keep taking L's. But I appreciate you guys letting me vent some, all tips and advice is welcomed.
 

·
Administrator
Newport, Oregon
Joined
·
17,175 Posts
One of the many posts that has convinced me to stay away from any of these until all the bugs are worked out.
 

·
Registered
2018 Q50 Red Sport AWD
Joined
·
27 Posts
Hey guys,

I just installed the AuCAR Android Mark 5 Tesla style screen over the weekend. I picked up the system on Alibaba from AuCar. They also have a website but the price listed on the site is more than what I got it for going direct on Alibaba. Let's just say I got it for less than what a Mark 3 system normally costs. The sales rep, Emma Peng, has been very helpful and responsive and got me in touch with their engineer on Whatsapp in case I had any issues/questions. Shipping time was pretty fast considering it shipped from Hong Kong via DHL. It was shipped express which was included in the price she quoted me. They shipped it on 6/1 and I got it on 6/3. Processing time after payment was about 3 days. The install was pretty easy because I had previous experience taking apart interior pieces to install a JoyeAuto system which I didn't really like so I made the change to this. The hardest part which took the longest was trying to figure out where to route the mic, mini speaker, and GPS antenna. I'm lovin' the system so far. No major issues. It has voice recognition when you press the voice button on the steering wheel. You can tell it to open and close certain apps, play/pause/stop, and a list of other commands. I was surprised that I didn't need to open the steering column to install a cable for steering wheel controls like I've seen with the Mark 3. It's integrated with the Mark 5.

Here are some pics.

View attachment 100744

View attachment 100742

View attachment 100739

View attachment 100741

View attachment 100740
How did you get your voice recognition to work when press the voice button on the steering wheel? Did you install the mic and speaker?
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #29 ·
I reached out to AuCar yesterday about the 360 cameras. My email and their reply is below.


Me:
"Hello,

I am reaching out per your website to inquire about your tesla screen for the infiniti q50. I have a 2018 q50 left hand drive with 360 factory cameras. Does this unit support the 360 cameras on this model year?"

AuCar:

"Thank you for reaching out.
Please hold it till we fix the 360 hard button software issue yet. We sold 3 to the states they reported a same issue with the 360 button, all of them have a 2018 LHD Q50 Redsport with factory 360 cameras.
I will let you know once this is fixed so you can proceed to order.

Thank you so much!"

They know about the issue and it looks like they are working to resolve it. Very quick response time from them and it seems that they are more interested in getting a quality product that works as expected out to me than just taking my cash and running.
I was one of the 3 that were sold to the states that had the 360 camera issue. After a lot of troubleshooting with AuCar's engineer and waiting for them to come up with a fix I finally got that fix from them back in November. Everything is working great now. 360 cams work perfectly like OEM. My unit is also running Sergey's firmware.
 

·
Registered
Joined
·
32 Posts
I just got mine a week ago with app and Os date of Nov 2021. It works great including the 360 camera and the button on my 2019 silver sport. Only issue I had was the factory Bluetooth conflicting with the aucar unit. I still have issues with music/podcasts stopping when I go to climate control/intouch. CarPlay works great wired and wireless. Do you guys have sound cutting out on Bluetooth when switching from CarPlay to Intouch vice versa?


Sent from my iPhone using Tapatalk
 

·
Registered
2018 Q50 Red Sport AWD
Joined
·
27 Posts
I just got mine a week ago with app and Os date of Nov 2021. It works great including the 360 camera and the button on my 2019 silver sport. Only issue I had was the factory Bluetooth conflicting with the aucar unit. I still have issues with music/podcasts stopping when I go to climate control/intouch. CarPlay works great wired and wireless. Do you guys have sound cutting out on Bluetooth when switching from CarPlay to Intouch vice versa?


Sent from my iPhone using Tapatalk
I'll test it out and let you know
 

·
Registered
Joined
·
59 Posts
Hey guys,

I just installed the AuCAR Android Mark 5 Tesla style screen over the weekend. I picked up the system on Alibaba from AuCar. They also have a website but the price listed on the site is more than what I got it for going direct on Alibaba. Let's just say I got it for less than what a Mark 3 system normally costs. The sales rep, Emma Peng, has been very helpful and responsive and got me in touch with their engineer on Whatsapp in case I had any issues/questions. Shipping time was pretty fast considering it shipped from Hong Kong via DHL. It was shipped express which was included in the price she quoted me. They shipped it on 6/1 and I got it on 6/3. Processing time after payment was about 3 days. The install was pretty easy because I had previous experience taking apart interior pieces to install a JoyeAuto system which I didn't really like so I made the change to this. The hardest part which took the longest was trying to figure out where to route the mic, mini speaker, and GPS antenna. I'm lovin' the system so far. No major issues. It has voice recognition when you press the voice button on the steering wheel. You can tell it to open and close certain apps, play/pause/stop, and a list of other commands. I was surprised that I didn't need to open the steering column to install a cable for steering wheel controls like I've seen with the Mark 3. It's integrated with the Mark 5.

Here are some pics.

View attachment 100744

View attachment 100742

View attachment 100739

View attachment 100741

View attachment 100740
Do you have a link or the name of the seller? I cannot find AuCar as a direct supplier.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #33 ·
Do you have a link or the name of the seller? I cannot find AuCar as a direct supplier.
Here's the link.

 

·
Registered
2018 Q50 Red Sport AWD
Joined
·
27 Posts
Do you have a link or the name of the seller? I cannot find AuCar as a direct supplier.
 

·
Registered
2018 Q50 Red Sport AWD
Joined
·
27 Posts
Everything works flawlessly out of the box except voice calling on steering wheel. Still trying to play with NexAI app. It's like a new toy you have to learn.
If you use the Sergey firmware highly recommended the steering buttons are changed..voice pauses music and believe he said and Android play it works..not 100% sure
 

·
Registered
Joined
·
32 Posts
Well, I don’t know what happened but my screen won’t turn on…I plugged in my phone to see if it’d connect and I can still use the car speakers for audio via my iPhone but the screen is completely out. Anyone had this happen? I have the aucar mark5 with Sergey firmware. It’s about a month old…



Sent from my iPhone using Tapatalk
 

·
Registered
2018 Q50 Red Sport AWD
Joined
·
27 Posts
Well, I don’t know what happened but my screen won’t turn on…I plugged in my phone to see if it’d connect and I can still use the car speakers for audio via my iPhone but the screen is completely out. Anyone had this happen? I have the aucar mark5 with Sergey firmware. It’s about a month old…



Sent from my iPhone using Tapatalk
I had mines for a bit over a month and still working great. Did you try to double tapping on the screen (just asking). Maybe disconnecting your battery to see if reboots?
 

·
Registered
Joined
·
32 Posts
I had mines for a bit over a month and still working great. Did you try to double tapping on the screen (just asking). Maybe disconnecting your battery to see if reboots?
I’ll have to try that when it gets a bit warmer. Touching the screen didn’t do anything. Is there a way to reset the unit with one of the hard buttons?


Sent from my iPhone using Tapatalk
 
21 - 40 of 94 Posts
Top